Results 1 to 3 of 3

Thread: Audi a3 8P 2003 climatronic problem

  1. #1
    New User
    Join Date
    Oct 2019
    Location
    Poland
    Posts
    1
    Post Thanks / Like

    Cool Audi a3 8P 2003 climatronic problem

    Greetings everyone

    I have a problem with my climatronic panel after changed old part:

    8P0 820 043 A 5PR to new one panel buyed on ebay 8P0 820 043 AH 5PR.

    Now i have fault like:

    03271 - Installation of Positioning Motor for Back Pressure Flap

    Can i change old one to new one because the old one was mechanicaly damage.

    I guess this can be the problem because thouse parts aren't the same but simillar - they only look the same.

    For any clue i will be very thankfull.

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    25,033
    Post Thanks / Like
    Blog Entries
    1
    Are you sure the -AH part is a suitable replacement for -A?

    Please post an Auto-Scan for context.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. Likes NZDubNurd liked this post
  4. #3
    Verified VCDS User NZDubNurd's Avatar
    Join Date
    Nov 2014
    Location
    New Zealand
    Posts
    1,029
    Post Thanks / Like
    I think the early and late cars were different: One using 2 motors, the other using 1 motor. The Golf has a similar change, I just can't recall the dates or which way around it was.
    Allan
    The R32ran Thread
    How to post a full Auto-Scan
    "Duct tape can't fix stupid, but it can muffle the sound"

  5. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •