Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Audi A4 B8 2013 overheating

  1. #1
    Verified VCDS User
    Join Date
    Mar 2019
    Location
    South Africa
    Posts
    45
    Post Thanks / Like

    Audi A4 B8 2013 overheating

    Hi there members. I have audi that I suspect the thermostat does not function properly. Had the vehicle running at idling till the engine temp reaches around 103 degrees. And it stayed on 103 degrees for some minutes before the bottom hose started picking up heat. At the same time radiator outlet sensor started climbing in degrees. When bottom pipe became hot fans came on. What bothers me is it normal to run at 103 for some time before fan kicks in. Secondly could some kind member please explain how exactly the electric waterpump works on this audi. And how does the thermostat function on this specific s4 with electric waterpump. Many thanks. Keep well.

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    26,915
    Post Thanks / Like
    Blog Entries
    1
    What indication do you have that it's over-heating?

    Have you done a web search for the SSP for this engine?

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. Likes Jack@European_Parts, Frikki liked this post
  4. #3
    Verified VCDS User
    Join Date
    Mar 2019
    Location
    South Africa
    Posts
    45
    Post Thanks / Like
    Hi. Will confirm with customer. I did try and search the web. Can't seem to find self study program on this specific ific system. Will search some more. Thanks.

  5. #4
    Verified VCDS User
    Join Date
    Mar 2019
    Location
    South Africa
    Posts
    45
    Post Thanks / Like
    Hi there according to the customer the heat gage went up. Over 90 degrees. We found no coolant leaks or anything. Is it normal for temp to run around 103 degrees.? Shouldn't thermostat start opening around 95degrees. Thanks uwe.

  6. #5
    Verified VCDS User
    Join Date
    Nov 2016
    Location
    UK
    Posts
    87
    Post Thanks / Like
    Not sure if of any help but I have a 2014 S4 and it runs at a steady 90 degrees on the gauge - Within a few minutes of startup it is at 90 and never goes above that regardless of how it's driven or the outside temperature.

    Of course I'm in the UK not South Africa so it's not as hot but even with 30 degree + days (yes we get them sometimes!) it stays at 90 degrees...
    2014 Audi S4 Avant, 'black edition'.
    2019 Audi Q2 Sport 30 tdi.
    2011 VW Golf 'Match' 1.4 tsi.
    2004 VW Polo 1.2.

  7. Likes Frikki, Dana liked this post
  8. #6
    Verified VCDS User
    Join Date
    Mar 2019
    Location
    South Africa
    Posts
    45
    Post Thanks / Like
    Quote Originally Posted by Dukedesmo View Post
    Not sure if of any help but I have a 2014 S4 and it runs at a steady 90 degrees on the gauge - Within a few minutes of startup it is at 90 and never goes above that regardless of how it's driven or the outside temperature.

    Of course I'm in the UK not South Africa so it's not as hot but even with 30 degree + days (yes we get them sometimes!) it stays at 90 degrees...
    Thanks friend. Is it possible to what car runs when hot and fans come on under live data vcds. Customer car for now stays at 90 on cluster. But vcds run at 103 degrees. I just need to confirm if I must change complete housing with waterpump. Could it be that maybe the thermostat got stuck that specific moment. Many thanks

  9. #7
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    2,958
    Post Thanks / Like
    Quote Originally Posted by Frikki View Post
    Customer car for now stays at 90 on cluster. But vcds run at 103 degrees.
    That's typical behaviour of a VAG water temperature gauge - it will show 90 unless the actual water temperature is well over 90 (to avoid worrying customers is the official reason).

    So unless someone knows otherwise it seems to me that 103 shown by VCDS is OK???

  10. Likes Frikki, Uwe, Dana liked this post
  11. #8
    Verified VCDS User
    Join Date
    Jan 2018
    Location
    Cheshire UK
    Posts
    106
    Post Thanks / Like
    Any faults logged in vcds? If so could be an electric pump failure or if not maybe a sticking thermostat. You have not mentioned how many miles on the car.
    A6 BiTdi Avant MTM
    Retrofitted: Full Led Headlights, DAB, Full Electric Seats, Power Tailgate, Surround View Cameras, Genuine RS6 Grille, RS6 Seats,Leather Door Armrests, Soft Close Doors, Rear Side Blinds, Electric Steering Column, LED Sill Plates, Ambient Lighting Pack, High Beam Assist, Eibach Springs, Led Roof Console, 4 Zone Climate, Rear Heated Seats, Head Up Display, Side assist, Alcantara Interior Retrim

  12. Likes Frikki liked this post
  13. #9
    Verified VCDS User
    Join Date
    Mar 2019
    Location
    South Africa
    Posts
    45
    Post Thanks / Like
    Not with vehicle rite now. Will let you know little later thanks

  14. #10
    Verified VCDS User
    Join Date
    Mar 2019
    Location
    South Africa
    Posts
    45
    Post Thanks / Like
    Quote Originally Posted by morski View Post
    Any faults logged in vcds? If so could be an electric pump failure or if not maybe a sticking thermostat. You have not mentioned how many miles on the car.
    Code:
    Wednesday,25,September,2019,11:18:29:62451
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows XP x86
    VCDS Version: 18.9.1.0  HEX-V2 CB: 0.4437.4
    Data version: 20190114 DS296.0
    www.Ross-Tech.com
    
    
    VIN: WAUZZZ8K7DA042864   License Plate: 
    
    
    
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    
    
                    Address 01: Engine       Labels: 06L-906-264-CJE.clb
    Control Module Part Number: 8K0 906 264     HW: 8K0 906 264 
      Component and/or Version: 1.8l R4 TFSI  H07 0008
               Software Coding: 0A190012242501022000
                Work Shop Code: WSC 06208 000 00000
                  ASAM Dataset: EV_ECM18TFS0218K0906264 002007 (AU48)
                           ROD: EV_ECM18TFS0218K0906264.rod
                          VCID: 6E843ACB60183A477C1-803A
    2 Faults Found:
    
    17789 - Insufficient Engine Cooling / Coolant Flow 
              P00B7 00 [032] - -
              Intermittent - Not Confirmed - Tested Since Memory Clear
                 Freeze Frame:
                        Fault Status: 00000001
                        Fault Priority: 2
                        Fault Frequency: 1
                        Mileage: 147555 km
                        Date: 2019.09.19
                        Time: 21:39:16
    
                        Engine speed: 725.00 /min
                        Normed load value: 10.2 %
                        Vehicle speed: 1 km/h
                        Coolant temperature: 78 C
                        Intake air temperature: 53 C
                        Ambient air pressure: 1000 mbar
                        Voltage terminal 30: 13.945 V
                        Unlearning counter according OBD: 40
                        Engine: operating status: IS
                        Engine temp. management actuator: raw value: 2121
                        Engine temperature management actuator: stop open: 131
                        Engine temperature management actuator: after-run stop: 3962
                        RVC_SP: 4.00 
                        RVC_AV: 132.45 
                        RVCPWM: 0.000 %
    
    16986 - Insufficient Engine Cooling / Coolant Flow 
              P00B7 00 [096] - -
              Intermittent - Not Confirmed - Tested Since Memory Clear
                 Freeze Frame:
                        Fault Status: 00000001
                        Fault Priority: 2
                        Fault Frequency: 1
                        Mileage: 147555 km
                        Date: 2019.09.19
                        Time: 21:39:13
    
                        Engine speed: 730.25 /min
                        Normed load value: 9.4 %
                        Vehicle speed: 2 km/h
                        Coolant temperature: 78 C
                        Intake air temperature: 53 C
                        Ambient air pressure: 1000 mbar
                        Voltage terminal 30: 13.867 V
                        Unlearning counter according OBD: 40
                        Engine: operating status: IS
                        Engine temp. management actuator: raw value: 2116
                        Engine temperature management actuator: stop open: 131
                        Engine temperature management actuator: after-run stop: 3962
                        RVC_SP: 129.25 
                        RVC_AV: 132.13 
                        RVCPWM: 13.062 %
    
    
    Readiness: 0000 0000
    Last edited by Uwe; 09-27-2019 at 12:10 PM.

  15. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •