Page 6 of 11 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 101

Thread: Cascade a electrical failures fixed but now no steering angle signal

  1. #51
    Verified VCDS User
    Join Date
    Sep 2019
    Location
    Alberta, Canada
    Posts
    50
    Post Thanks / Like
    I had the door wiring connected and unplugged it because it was doing weird stuff ( interior lights were not coming on) and i wanted to check the wiring.
    then forgot to plug it back in when i did the auto scan.

    its acting exactly the same door wiring plugged in as unplugged.

    did you want another autoscan with the door wiring plugged in ?

    i was checking for steering angle sensing in abs measuring blocks as well as the steering assist and angle = 0

  2. #52
    Verified VCDS User Ashraf6119's Avatar
    Join Date
    Dec 2015
    Location
    UK
    Posts
    72
    Post Thanks / Like
    Hi,

    I don't know if you have fixed this problem or, you still have it I just wanted to point out one thing which you might have over looked at it is the following the Software Coding in your Steering Module which you have replaced doesn't match with your original coding,

    This is your Original according to your Scan:


    Address 16: Steering wheel Labels: 1K0-953-549-MY8.lbl
    Part No SW: 1K0 953 549 AR HW: 1K0 953 549 AR
    Component: J0527 035 0070
    Coding: 0010021
    Shop #: WSC 00066 000 00000
    VCID: 020193695DE7AA5FB1-8056

    No fault code found.

    And this is your replacement one..

    Address 16: Steering wheel Labels: 1K0-953-549-MY8.lbl
    Part No SW: 1K0 953 549 AJ HW: 1K0 953 549 AJ
    Component: J0527 034 0070
    Coding: 0011021
    Shop #: WSC 00066 000 00000
    VCID: 7AF1EB893537E29FE9-802E

    No fault code found.

    That could be the reason you having a fault code for the Steering Angle Sensor, I may be wrong but worth looking in to this
    Last edited by Ashraf6119; 12-18-2019 at 04:55 AM.

  3. Likes Uwe liked this post
  4. #53
    Verified VCDS User
    Join Date
    Sep 2019
    Location
    Alberta, Canada
    Posts
    50
    Post Thanks / Like
    Quote Originally Posted by Ashraf6119 View Post
    Hi,

    I don't know if you have fixed this problem or, you still have it I just wanted to point out one thing which you might have over looked at it is the following the Software Coding in your Steering Module which you have replaced doesn't match with your original coding,

    This is your Original according to your Scan:


    Address 16: Steering wheel Labels: 1K0-953-549-MY8.lbl
    Part No SW: 1K0 953 549 AR HW: 1K0 953 549 AR
    Component: J0527 035 0070
    Coding: 0010021
    Shop #: WSC 00066 000 00000
    VCID: 020193695DE7AA5FB1-8056

    No fault code found.

    And this is your replacement one..

    Address 16: Steering wheel Labels: 1K0-953-549-MY8.lbl
    Part No SW: 1K0 953 549 AJ HW: 1K0 953 549 AJ
    Component: J0527 034 0070
    Coding: 0011021
    Shop #: WSC 00066 000 00000
    VCID: 7AF1EB893537E29FE9-802E

    No fault code found.

    That could be the reason you having a fault code for the Steering Angle Sensor, I may be wrong but worth looking in to this
    Address 16: Steering wheel Labels: 1K0-953-549-MY8.lbl
    Part No SW: 1K0 953 549 AL HW: 1K0 953 549 AL
    Component: J0527 036 0070
    Coding: 0010021
    Shop #: WSC 12345 123 12345
    VCID: 7CFDED913F03DCAFFB-8028

    No fault code found.

    is the original scan

    part number ending in AJ was coded wrong for which steering wheel was in the car and when changed to 0010021 it made no difference

    thanks for the effort in trying to help.

    odd thing is that the steering assist is working fine without steering angle signal.
    as far as i can see this car could be driven as it is with this steering module (the AL) the transmission no longer goes into neutral as it was with the AH even though the
    steering angle signal appears to be the same with either module.
    I have a couple more ideas but once i have used them up i am to the point of giving up unless other suggestions come along.
    matt

  5. #54
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    19,149
    Post Thanks / Like
    Address 16: Steering wheel Labels: 1K0-953-549-MY8.lbl
    Part No SW: 1K0 953 549 AL HW: 1K0 953 549 AL
    Component: J0527 036 0070
    Coding: 0010021
    Shop #: WSC 12345 123 12345
    VCID: 7CFDED913F03DCAFFB-8028

    No fault code found.

    is the original scan

    part number ending in AJ was coded wrong for which steering wheel was in the car and when changed to 0010021 it made no difference

    thanks for the effort in trying to help.

    odd thing is that the steering assist is working fine without steering angle signal.
    as far as i can see this car could be driven as it is with this steering module (the AL) the transmission no longer goes into neutral as it was with the AH even though the
    steering angle signal appears to be the same with either module.
    I have a couple more ideas but once i have used them up i am to the point of giving up unless other suggestions come along.
    matt





    Have you traced the tracks and tested the SAS G85 correct location and verified its function with DVOM?

    Show us what you did in WD okay?
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  6. #55
    Verified VCDS User
    Join Date
    Sep 2019
    Location
    Alberta, Canada
    Posts
    50
    Post Thanks / Like
    Quote Originally Posted by Jack@European_Parts View Post
    Have you traced the tracks and tested the SAS G85 correct location and verified its function with DVOM?

    Show us what you did in WD okay?
    i have not mostly due to the fact i have no wiring diagram
    if you enlightened me as to where to verify function, i am more than capable or operating a digital volt meter

  7. #56
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    19,149
    Post Thanks / Like
    i have not mostly due to the fact i have no wiring diagram
    if you enlightened me as to where to verify function, i am more than capable or operating a digital volt meter





    Don't you see you are your own worst enemy here & it is a problem to not have the RTFB and than raise hands up in luft & saying I give up but I don't have the RTFB?

    http://wiki.ross-tech.com/wiki/index...ir_Information




    I'll see if I can find something, it is the holidays okay?
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  8. Likes Ashraf6119 liked this post
  9. #57
    Verified VCDS User
    Join Date
    Sep 2019
    Location
    Alberta, Canada
    Posts
    50
    Post Thanks / Like
    just as a note.
    when the original problem presented with the original steering control module electrical items would get shut down in a predictable order
    heater a/c
    windows
    signal lights
    and the list would continue till almost nothing was working.

    tried a new steering control module ( albeit the wrong part) which made no difference

    at this time (early on) the car could be driven with NO fault codes
    steering angle sensing was NEVER a problem.

    after trying many things, tried by many different people and shops all having failed .
    i am here with the NEW CORRECT steering control module installed in a different column which HAS seemingly solved the original issues
    but has presented this new problem of no steering angle

    my logic still says the problem isnt in wiring or the car side its something to do with the steering control module and or that area.

    why would changing parts around the steering column have created a problem somewhere else ?

    if there is somewhere that i can test to give info for someone who has an idea by all means point me in that direction with instructions so i can return with
    the info needed to come up with an idea.

    i am at a total loss and having been haunted by this car for 4 years when everyone else has given up
    i hate to give up myself but i am within a couple ideas away from giving up .

  10. #58
    Verified VCDS User
    Join Date
    Sep 2019
    Location
    Alberta, Canada
    Posts
    50
    Post Thanks / Like
    another point
    with the AH steering control module installed the steering assist light would flash yellow and orange (i think or yellow and red) and would change
    with steering input, trying to reset steering limits etc the flashing of the light would indicate that something was seeing steering angle input.
    with this CORRECT AL steering control module the steering assist light stays yellow and does not respond at all to steering wheel movement like the AH module did
    which suggests that its not completely happy with the new steering control module.
    Last edited by Nowback; 12-18-2019 at 11:37 AM.

  11. #59
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    19,149
    Post Thanks / Like
    just as a note.
    when the original problem presented with the original steering control module electrical items would get shut down in a predictable order
    heater a/c
    windows
    signal lights
    and the list would continue till almost nothing was working.

    tried a new steering control module ( albeit the wrong part) which made no difference

    at this time (early on) the car could be driven with NO fault codes
    steering angle sensing was NEVER a problem.

    after trying many things, tried by many different people and shops all having failed .
    i am here with the NEW CORRECT steering control module installed in a different column which HAS seemingly solved the original issues
    but has presented this new problem of no steering angle

    my logic still says the problem isnt in wiring or the car side its something to do with the steering control module and or that area.

    why would changing parts around the steering column have created a problem somewhere else ?

    if there is somewhere that i can test to give info for someone who has an idea by all means point me in that direction with instructions so i can return with
    the info needed to come up with an idea.

    i am at a total loss and having been haunted by this car for 4 years when everyone else has given up
    i hate to give up myself but i am within a couple ideas away from giving up .
    another point
    with the AH steering control module installed the steering assist light would flash yellow and orange (i think or yellow and red) and would change
    with steering input, trying to reset steering limits etc the flashing of the light would indicate that something was seeing steering angle input.
    with this CORRECT AL steering control module the steering assist light stays yellow and does not respond at all to steering wheel movement like the AH module did
    which suggests that its not completely happy with the new steering control module.


    MERRY XMAS!

    ARE YOU GOING TO STOP YOUR BULLSHIT SPECULATION ALREADY?

    https://i.postimg.cc/ssJL1hS7/SAS.png?dl=1

    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  12. Likes Ashraf6119 liked this post
  13. #60
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    19,149
    Post Thanks / Like
    Do you see the FOD yet?

    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  14. Likes Ashraf6119 liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •