Page 3 of 11 FirstFirst 12345 ... LastLast
Results 21 to 30 of 101

Thread: Cascade a electrical failures fixed but now no steering angle signal

  1. #21
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    19,202
    Post Thanks / Like
    You changed the mini harness to the ignition switch too, if that is indeed the case, why not just change 0x16 with correct part number and possibly 0x09 or terminal relays for the code issues on Terminal 75 X and 15 issues?

    Why are you dicking around with an entire steering column and wrong part number?
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  2. #22
    Verified VCDS User
    Join Date
    Sep 2019
    Location
    Alberta, Canada
    Posts
    50
    Post Thanks / Like
    i laid the knowing working column under the existing one in the car and when it solved the issue of the cascade of failures
    i swapped it into the car, it was only after that i noticed the issue with lost steering angle sensing

    if you mean steering control module when you say 0x16 I did try a "new" one
    as for the "code issues on Terminal 75 X and 15 " you mean the outboard power distribution block with all the relays above the left drivers foot
    that complete unit was changed out. (prior to the column change)

    it was after this that i discovered how the remote start would keep everything running narrowing the problem down to the steering control module.

    now that the column is swapped out how do you explain the return of the cascade of electrical failures with the old steering control module in the new column
    yet the known working steering control module in the old column along with 2 others that i tried, all had a problem in that column yet the known good column and its
    module has made the electrical failures go away.

    I am at a loss as to what to do next other than to try different steering angle sensors with the old steering control module to try to get sensing back and go from there.
    Last edited by Nowback; 12-11-2019 at 10:55 PM. Reason: corrections

  3. #23
    Verified VCDS User
    Join Date
    Sep 2019
    Location
    Alberta, Canada
    Posts
    50
    Post Thanks / Like
    i suppose the cascade of failures could be explained that it following to the new column and the known working steering control module
    not fixing the cascade issue on the old column that it was a combination of the old staaring control module and the mini harness to the ignition switch both being bad
    but its hard to see the exact same failures happening in the known working column and the old steering control module with this columns good mini harness

    god that hard to follow
    bottom line is it would be nice to have a plan as to what to try next

  4. #24
    Verified VCDS User
    Join Date
    Sep 2019
    Location
    Alberta, Canada
    Posts
    50
    Post Thanks / Like
    am i totally wrong ?
    i checked with vw parts using the vin numbers from both the car i am working on and the donor car that the known working column came from
    and the parts department said based on the vin numbers the steering control module is the same in both cars.
    or is there an updated part that works in both cars and the two old ones are not interchangeable ?

  5. #25
    Verified VCDS User NZDubNurd's Avatar
    Join Date
    Nov 2014
    Location
    New Zealand
    Posts
    1,095
    Post Thanks / Like
    Is this remote start system aftermarket???

    Where is it wired in???

    Are you sure it's not causing trouble when it's NOT used to start the car???
    Allan
    The R32ran Thread
    How to post a full Auto-Scan
    "Duct tape can't fix stupid, but it can muffle the sound"

  6. #26
    Verified VCDS User
    Join Date
    Sep 2019
    Location
    Alberta, Canada
    Posts
    50
    Post Thanks / Like
    Quote Originally Posted by NZDubNurd View Post
    Is this remote start system aftermarket???

    Where is it wired in???

    Are you sure it's not causing trouble when it's NOT used to start the car???
    its aftermarket but i removed it completely during my efforts to solve this problem which made no difference.
    i have thought i had solved the issues a couple times after having changed parts. at which point i reinstalled the remote start.
    after words discovering that temperature early on had an effect on the cascade of electrical items being shut down.
    if it was cold out the issues wouldnt show up some times for hours and on a hot day the issues would be immediate .

  7. Likes NZDubNurd liked this post
  8. #27
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    19,202
    Post Thanks / Like
    I looked up your parts based on your vin number and didn't show what you have sir, didn't you see that?

    Does PR code listed, show as being the same in your cars white PR code tag?
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  9. #28
    Verified VCDS User
    Join Date
    Sep 2019
    Location
    Alberta, Canada
    Posts
    50
    Post Thanks / Like
    Quote Originally Posted by Jack@European_Parts View Post
    I looked up your parts based on your vin number and didn't show what you have sir, didn't you see that?

    Does PR code listed, show as being the same in your cars white PR code tag?
    all i know is i went to the dealer with both vin numbers and the part number for the steering control module is the same for both. now if its a
    updated part that works in both and the originals wont interchange i dont know.

    i hate craniums whats the PR
    i can only assume the tag in the trunk?

  10. #29
    Verified VCDS User
    Join Date
    Sep 2019
    Location
    Alberta, Canada
    Posts
    50
    Post Thanks / Like
    1K0 953 549 AL is the known good steering control module
    1K0 953 549 AR is the original
    1K0 953 549 AH is the "new" replacement which acted just like the AR

    i will call the dealer again and ask more question about interchangeability

  11. Likes Jack@European_Parts liked this post
  12. #30
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    19,202
    Post Thanks / Like
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •