Results 1 to 7 of 7

Thread: VCDS-Mobile ASAM data is missing for EV_BCMMQB

  1. #1
    Verified VCDS User
    Join Date
    Sep 2019
    Location
    Singapore
    Posts
    3
    Post Thanks / Like

    VCDS-Mobile ASAM data is missing for EV_BCMMQB

    I have never successfully fully downoad DS ASAM data.

    After using the HEX-NET to do an Auto Scan, when selecting Central Electronics, it will say No ASAM Data found locally. It will check server for updates. Most of the time it will not start downloading. or it would start downloading and never gets completed. In some instances , it would even say no ASAM data found in server. Module maybe not be currently supported or ReDir fail.

    If I then connect HEX-NET to PC, using the VCIConfig to check for updates, it will successfully download some DS data.. the largest file size i've seen is 357kb. If i then connect the HEX-NET to the vehicle and use my vcds mobile (or browser), connecting to central electronics would result in no ASAM data found again. This goes on and on. I'm not entirely sure what data is downloaded or not. Or which module would require ASAM data. I've tried ABS module. Engine, and a few others. I wasnt prompted for no ASAM data.

    If I would to connect the HEX-NET via USB again and use VCIConfig to check for updates, it will say update found. The entire thing just keeps going in a loop.

    Is the server missing some DS data for HEX-NET?

    IF i would to use it with USB connection and VCDS application, it works fine.

    The network test pings are quite high too. averaging highs 200ms. even on solid wired internet connection.

    Please someone advise. Thank you!

    Best regards
    Sam

  2. #2
    Verified VCDS User
    Join Date
    Sep 2019
    Location
    Singapore
    Posts
    3
    Post Thanks / Like
    Quote Originally Posted by iridiumx View Post
    I have never successfully fully downoad DS ASAM data.

    After using the HEX-NET to do an Auto Scan, when selecting Central Electronics, it will say No ASAM Data found locally. It will check server for updates. Most of the time it will not start downloading. or it would start downloading and never gets completed. In some instances , it would even say no ASAM data found in server. Module maybe not be currently supported or ReDir fail.

    If I then connect HEX-NET to PC, using the VCIConfig to check for updates, it will successfully download some DS data.. the largest file size i've seen is 357kb. If i then connect the HEX-NET to the vehicle and use my vcds mobile (or browser), connecting to central electronics would result in no ASAM data found again. This goes on and on. I'm not entirely sure what data is downloaded or not. Or which module would require ASAM data. I've tried ABS module. Engine, and a few others. I wasnt prompted for no ASAM data.

    If I would to connect the HEX-NET via USB again and use VCIConfig to check for updates, it will say update found. The entire thing just keeps going in a loop.

    Is the server missing some DS data for HEX-NET?

    IF i would to use it with USB connection and VCDS application, it works fine.

    The network test pings are quite high too. averaging highs 200ms. even on solid wired internet connection.

    Please someone advise. Thank you!

    Best regards
    Sam
    VCDS autoscan logs shows these for cent. elect.

    ASAM Dataset: EV_BCMMQB 019001
    ROD: EV_BCMBOSCH_019_VW37.rod
    VCID: FDB2ABD06C6B04A772-80A8
    But for some reason just wont work on HEX-NET mobile.

  3. #3
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3,711
    Post Thanks / Like
    Hi Sam,

    I moved your posts from this thread into a new one because your issue appears to be different.

    Your HEX-NET is on the Release channel which may not be ideal for this 2019 MY BCM. Please try switching to the Beta channel using the |Advanced| tab of VCIConfig followed by [Change Channel] and downloading the new DataSet before exiting VCIConfig.

    If you are still unable to download the BCM ROD file please post a scan from PC based VCDS in addition to a saved Mobile scan so we can determine what's necessary to get this resolved.

    Regards,
    Dana

  4. Likes Uwe liked this post
  5. #4
    Verified VCDS User
    Join Date
    Sep 2019
    Location
    Singapore
    Posts
    3
    Post Thanks / Like
    Hi Dana,

    After a few more tries updating in Beta channel, it seems to work. Ill monitor from here on. Thanks!

  6. Likes Santos, Dana, Uwe liked this post
  7. #5
    Verified VCDS User
    Join Date
    Dec 2019
    Location
    USA
    Posts
    2
    Post Thanks / Like
    Sorry to revive an old thread, but I think I'm having a similar issue. I ran an auto scan on a 2019 VW Tiguan SEL-Premium and got the no ASAM Data error. I tried updating to the latest Beta, but still get the error. When I try to download it stalls at 6kb.

  8. #6
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    USA
    Posts
    860
    Post Thanks / Like
    Are you downloading with VCDS-Mobile or VCIConfig? Try connecting with usb and downloading the update with VCIConfig.

  9. #7
    Verified VCDS User
    Join Date
    Dec 2019
    Location
    USA
    Posts
    2
    Post Thanks / Like
    I did that, then plugged back into the vehicle and ran auto scan again. got the same "ASAM Data missing" message. Clicked Download, and it starts but hangs at 6kb. I am also now getting the "SD Critical" error when logging in to VCDS mobile. EDIT: did the 50 second reset and the "SD Critical" Error went away. I have re-downloaded the data and will try again tomorrow.
    Last edited by Hawkeye9723; Today at 07:20 PM. Reason: Added info

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •