Results 1 to 2 of 2

Thread: Less boost 2.0 tdi, no fault code

  1. #1
    New User
    Join Date
    Aug 2017
    Location
    Sweden
    Posts
    1
    Post Thanks / Like

    Less boost 2.0 tdi, no fault code

    Hi guys 👋.
    I have a Audi A4 2011 (b8) 2.0 tdi quattro, and have problems with the boost.
    My Audi have another software, and the turbo just to peak about 2.1 bar (215hp /original 170hp).
    I haven’t put the throttle down for some time. But for about 2 weeks ago I notice, that my car only “charging” a peak on 1,7 bar.

    I tried to record logos with the VCDS, but I did something wrong.
    What I notice, was that the car get what it wants in boost.
    What I also notice was that mass air sensor get about the double value of what the car calculated.
    I don’t remember the value, but I think the calculated value was 300...something g/s, but it get over 600 g/s.

    Car run great, but doesn’t have all the power.
    Can a fault mass air sensor make the turbo have less boost, but don’t built a fault code?

    Regards Tony

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,559
    Post Thanks / Like
    Blog Entries
    1
    Please post an Auto-Scan for context, so people can see exactly what ECU you have. Only then we can people advise what data you should be logging and what it actually means.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •