Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Unable to perform SRI

  1. #11
    Verified VCDS User
    Join Date
    Jul 2014
    Location
    UK
    Posts
    142
    Post Thanks / Like
    Hi Gremling,
    Have you actually tried resetting the SRI via Instrument (17) and adaptions? I do not have problems doing, Reset warning to not active, make sure the mileage and distance for oil change is zero, change the mileage and distance since inspection to zero.
    Regards HMC

  2. #12
    Verified VCDS User Gremling's Avatar
    Join Date
    Dec 2017
    Location
    Norway, Nordland
    Posts
    82
    Post Thanks / Like
    Just went offshore, will do so when back home (14-15days or so). Want it even if the module has been initialized?

    Regards
    Gremling

  3. #13
    Verified VCDS User Gremling's Avatar
    Join Date
    Dec 2017
    Location
    Norway, Nordland
    Posts
    82
    Post Thanks / Like
    WillCo, can do this when I get back home again (just went offshore, back in 14-15days). Do you want this done, even if my friend gets this initialized from VAG dealer?

    Regards
    Gremling

  4. #14
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,968
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Gremling View Post
    WillCo, can do this when I get back home again (just went offshore, back in 14-15days). Do you want this done, even if my friend gets this initialized from VAG dealer?
    That would probably not be particularly helpful. We need to see the state it's in where you "Can't Reset" it.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  5. #15
    Verified VCDS User Gremling's Avatar
    Join Date
    Dec 2017
    Location
    Norway, Nordland
    Posts
    82
    Post Thanks / Like
    Yes HMC, have tried it, I filled in km and time from last service to actual km and days, filled oil quality to good etc. It is only in this specific car this has been a problem. As stated earlier, have used several methods and different types of computer systems to reset SRI. All indications we get is issues with module for SRI is not initialized, which again. started to act up after the environmental software upgrade performed on car at VAG dealer workshop.
    Prior to the software upgrade, there has never been issues resetting SRI on this car.

    Regards
    Gremling
    Last edited by Gremling; 09-13-2019 at 06:28 AM.

  6. #16
    VCDS Distributor Mike@Gendan's Avatar
    Join Date
    Jun 2014
    Location
    Swansea, UK
    Posts
    554
    Post Thanks / Like
    I don't suppose someone has fiddled with the interval values rather than the distance / time since service values have they?
    Apparently I should put something witty or profound in here.....

  7. #17
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,968
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Mike@Gendan View Post
    I don't suppose someone has fiddled with the interval values rather than the distance / time since service values have they?
    Kinda hard to tell without seen a channel map.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  8. Likes PetrolDave, Mike@Gendan liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •