Results 1 to 4 of 4

Thread: Unable to adapt keys

  1. #1
    Verified VCDS User
    Join Date
    Jul 2018
    Location
    UK
    Posts
    7
    Post Thanks / Like

    Unable to adapt keys

    Hi guys I was wondering if someone could help? Iím unable to adapt vehicle keys to my A3. I have the SKU code, I go to 25 - immobiliser, security access, input the code and get the accepted message. All seems good then I input how many keys I want to code (4) and when the dash is supposed to change from 1-4 meaning first key is done, it does nothing. Iíve added keys before with no issue it just seems abit odd.

    Thanks in advance

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,580
    Post Thanks / Like
    Blog Entries
    1
    Please post an Auto-Scan for context. The Audi A3 has been in contiunuous production since 1996 and is now in its third generation. There were also a number of important varations within some of the generations.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. #3
    Verified VCDS User
    Join Date
    Jul 2018
    Location
    UK
    Posts
    7
    Post Thanks / Like
    Sorry buddy I was having a dumb moment Iíll post one tomorrow morning. Its an 8P (2004) with a white 2010 cluster installed. Everything works perfectly and Iíve added keys to it before using a new ID48 chip, part coding it and locking it first etc then adapting to the vehicle. Just all of a sudden it doesnít wanna play ball. Iíll post a log in the morning.

  4. Likes Uwe liked this post
  5. #4
    Professional User Jetta ,97's Avatar
    Join Date
    Apr 2014
    Location
    Dallas (McKinney) ,TX ,USA
    Posts
    679
    Post Thanks / Like
    Quote Originally Posted by Neilios View Post
    Sorry buddy I was having a dumb moment I’ll post one tomorrow morning. Its an 8P (2004) with a white 2010 cluster installed. Everything works perfectly and I’ve added keys to it before using a new ID48 chip, part coding it and locking it first etc then adapting to the vehicle. Just all of a sudden it doesn’t wanna play ball. I’ll post a log in the morning.
    2010 Cluster has to be precoded key , can not use just black transponder.
    Master Technician for German cars
    Immobilizer/ECU
    /Cluster Programing (Used or NEW) and Key Programing
    Mk6 COLOR cluster in Mk5 -CLIK

    email : marinmm2001@gmail.com

  6. Likes Uwe liked this post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •