Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: DPF soot

  1. #21
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,522
    Post Thanks / Like
    Blog Entries
    1
    That's a learned value and isn't going to change much if at all.

    What bothers me is that it's different that the pressure value with key on, engine off. I can't recall whether the pressure reading should be zero, or whether the pressure reading plus the offset should equal zero, nor do I have a UDS TDI handy to look at right now..

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  2. #22
    Verified VCDS User
    Join Date
    Sep 2018
    Location
    UK
    Posts
    67
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    That's a learned value and isn't going to change much if at all.

    What bothers me is that it's different that the pressure value with key on, engine off. I can't recall whether the pressure reading should be zero, or whether the pressure reading plus the offset should equal zero, nor do I have a UDS TDI handy to look at right now..

    -Uwe-
    Ah ok tbh I have never had much to do with this before having my problems
    Iím calling Audi tomorrow to get a pressure sensor took it off today and I thrown a fault up plugged back in cleared fine
    I have what type it is now to get the exact one and I will try that
    I went out this evening for a regen while driving till the Dpf light went out and managed to get it down to 1.99 from 8.01 then it settled at 2.22 after the Dpf light went out

    Iím not sure a -2.26 reading on the soot mass messured is correct it was at 0.01 back 3rd July big the calculated was up at 21.25g at that point

  3. #23
    Verified VCDS User
    Join Date
    Sep 2018
    Location
    UK
    Posts
    67
    Post Thanks / Like
    Replaced the pressure sensor now and done adaptions differential pressure is now 0 hPa when ignition on engine off and idle 8hPa
    Differential offset is now at 0 hPa

    Just doing a standing regen now

  4. Likes Uwe liked this post
  5. #24
    Verified VCDS User
    Join Date
    Sep 2018
    Location
    UK
    Posts
    67
    Post Thanks / Like
    Update since I changed the sensor zero trouble from the car at all so seems to have sorted the issue

    Cheers for the help etc

  6. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •