Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: I have number of codes here some I think I know what is wrong others I do not.

  1. #21
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    16,768
    Post Thanks / Like
    so using compressed air I can blow off two rubber gloves fitted over the tail pipes. I connected the combi vale and the SAI and turned it on and that also blew the rubber gloves off the tail pipes. (I suspect that previously when I only put my hand over one tail pipel it just forced the air out the other)

    So as far as I can tell it all works so why am I getting that code?



    Does the combi valve close and seal the air from blowing off the glove too?
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  2. #22
    Verified VCDS User
    Join Date
    Aug 2019
    Location
    Canada
    Posts
    23
    Post Thanks / Like
    without vacuum, there is no air. if I put vacuum on it opens the valve and the air passes into the exhaust.

  3. #23
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    16,768
    Post Thanks / Like
    without vacuum, there is no air. if I put vacuum on it opens the valve and the air passes into the exhaust.

    GREAT!

    Well did you plug it all in and run the readiness tests with VCDS one by one and complete a DCY at least twice?

    Did you verify the switched vacuum is working to combi valve & when it is supposed to from intake vacuum?
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  4. Likes Uwe liked this post
  5. #24
    Verified Coal Cracker
    Join Date
    Mar 2014
    Location
    Wilkes-Barre, PA
    Posts
    236
    Post Thanks / Like
    Put a vac. gauge on vac. line to Kombi.
    Start car cold do you have vac. to Kombi when SAI pump runs?
    Do you have vac. going to the solenoid that supplies vac. to Kombi?
    Does the solenoid supply vac. to Kombi?
    These would be the next tests.

    Good Luck

  6. Likes Jack@European_Parts liked this post
  7. #25
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    16,768
    Post Thanks / Like
    Tell him Stan Lee Marvel Comics.........
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  8. #26
    Verified VCDS User
    Join Date
    Aug 2019
    Location
    Canada
    Posts
    23
    Post Thanks / Like
    found the problem.
    I had vacuum through the solenoid before. but when I removed the solenoid from the bracket I discovered the issue. Someone (not me) had broken the nipple off the solenoid and the glued the hose to the solenoid. So when I went to pull the hose from the selenoid it came apart in my hands.

    It must have been sort of working but not pulling open the combi valve based how much manifold vacuum there was at any given RPM.

  9. Likes Jack@European_Parts, Uwe, vwtech liked this post
  10. #27
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    16,768
    Post Thanks / Like
    Induced FOD strikes again!

    Someone was handy incapable?
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  11. #28
    Verified Coal Cracker
    Join Date
    Mar 2014
    Location
    Wilkes-Barre, PA
    Posts
    236
    Post Thanks / Like
    Good for you!

    Now did you re glue it?
    LOL


    Good Luck

  12. Likes Jack@European_Parts liked this post
  13. #29
    Verified VCDS User
    Join Date
    Aug 2019
    Location
    Canada
    Posts
    23
    Post Thanks / Like
    brief update.
    I replaced the solenoid and that did the trick. but when I looked for vacuum leaks I figured out that "the guy" had re plumbed the vacuum lines in a weird way so I took it back to stock and it has a lot more power. one thing that he did was to connect the fuel regulator vacuum line directly to the SAIR solenoid. Input to input.

    That took a while to figure out.

  14. Likes Jack@European_Parts, Uwe, vwtech liked this post
  15. #30
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    16,768
    Post Thanks / Like
    LOL More FOD?

    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •