Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: 2004 vw beetle avh, code for part the it doesnt have?

  1. #11
    Verified VCDS User
    Join Date
    Aug 2019
    Location
    USA
    Posts
    8
    Post Thanks / Like

  2. #12
    Verified VCDS User
    Join Date
    Aug 2019
    Location
    USA
    Posts
    8
    Post Thanks / Like
    I confirmed engine codes and checked the others as well

  3. #13
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    16,806
    Post Thanks / Like
    Vehicle Identification No. 3VWCK21C53M404423
    Model New Beetle
    BE
    Date of production 28.06.2002
    Model year 2003
    Sales type 1C15H4
    Engine Code AVH
    Transmission Code EGT

    Emission standard 0GN Emission standard ULEV 1


    Looks like a G297 can be a G187 or maybe G188 no?

    Maybe tone out as per pins directly & to verify, then see what changes in diagnostic stack for codes with a decade box?

    Did you unplug the OXS sensors or consumers yet when the problem happens to see if problem vacates?
    Last edited by Jack@European_Parts; 08-26-2019 at 03:41 PM.
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  4. #14
    Verified VCDS User
    Join Date
    Aug 2019
    Location
    USA
    Posts
    8
    Post Thanks / Like
    what do you think of the diagram, its listed as for the AVH. Do you have a screen shot of the one you are using that shows the g279? that would really help.

  5. #15
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    16,806
    Post Thanks / Like
    what do you think of the diagram, its listed as for the AVH. Do you have a screen shot of the one you are using that shows the g279? that would really help.
    Nope figure it out on your own by asking yourself the aforementioned questions & by isolation would be much more fulling no?

    Maybe you found a discrepancy and thank you for showing a screen shot it looks right to me what you have and maybe the stack is wrong, now figure out how with decade box, right?

    Thank you for proving to me you are using a schematic.........
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  6. #16
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    16,806
    Post Thanks / Like
    Did you check the grounds under battery as per TSB and overlay for ground lug to coil pack?

    What part number MAF is in this because I suspect it is FOD?

    17551 load calculation cross check
    p1143-35-00 upper limit exceeded

    17553 mass air flow sensor g70
    p1145-35-10 short to plus intermittent


    Last edited by Jack@European_Parts; 08-26-2019 at 04:12 PM.
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  7. #17
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    16,806
    Post Thanks / Like
    Did you clean and lubricate the TV yet in this car?
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  8. #18
    Verified VCDS User
    Join Date
    Aug 2019
    Location
    USA
    Posts
    8
    Post Thanks / Like
    car is fixed. talked customer into a new throttle body and all is well. Nostrajackass thanks for your help, (good name btw) I dont not believe this car has a g297 even though others claimed it did. I suspect its the g187. I think they were not actually checking diagrams just repeating what the code said and i all ready knew. I think this maybe a fault with ross-tech software as i saw this problem mentioned other places but never resolved. When i called to talk to ross tech about this, they wanted to charge me $40 for a case file or something like that. I hope others find this looking for info on this code.

  9. Likes jyoung8607, Uwe liked this post
  10. #19
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    16,806
    Post Thanks / Like
    Glad you fixed it OP........congratulations!
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •