Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: 2001 Jetta 1.8T 032 DL - NO VCDS communication in car

  1. #1
    Verified VCDS User
    Join Date
    Mar 2014
    Location
    Brighton, MI
    Posts
    165
    Post Thanks / Like

    2001 Jetta 1.8T 032 DL - NO VCDS communication in car

    Trying to help a friend with his 2001 Jetta.
    Car cranks, starts, dies after 2 sec.
    First though immo kicks in (and could well be).
    Plugging VAGcom in, does not connect to ANY module.
    Plugged another ECU I had on hand, same behavior.
    Took the ECU out and plugged into my bench setup. Connects/reads fine (scan below).

    Radio removed (read aftermarket radio can mess with K band).

    What can I try next to get the car running?
    What might cause the issue?
    What should I unplug (in order of priority/likeliness of causing the issue)?

    ECU BENCH scan (not in-car scan since NO communication when in car):

    Monday,22,July,2019,15:22:40:03761
    VCDS Version: Release 19.6.1 (x64) Running on Windows 7 x64
    www.Ross-Tech.com

    Address 01: Engine Labels: 06A-906-032-AWW.lbl
    Control Module Part Number: 06A 906 032 DL
    Component and/or Version: 1.8L R4/5VT G 0004
    Software Coding: 07500
    Work Shop Code: WSC 14130
    VCID: 6BD44A4B198B41175C-5140
    17 Faults Found:

    17524 - Oxygen (Lambda) Sensor Heating; B1 S1
    P1116 - 35-10 - Open Circuit - Intermittent
    17526 - Oxygen (Lambda) Sensor Heating; B1 S2
    P1118 - 35-10 - Open Circuit - Intermittent
    17522 - Oxygen (Lambda) Sensor; B1 S2
    P1114 - 35-10 - Internal Resistance too High - Intermittent
    16502 - Engine Coolant Temp. Sensor (G62)
    P0118 - 35-00 - Signal too High
    17511 - Oxygen (Lambda) Sensor Heating; B1 S1
    P1103 - 35-10 - Performance too Low - Intermittent
    17748 - Camshaft Position Sensor (G40) / Engine Speed Sensor (G28)
    P1340 - 35-10 - Incor. Correlation - Intermittent
    16514 - Oxygen (Lambda) Sensor B1 S1
    P0130 - 35-10 - Malfunction in Circuit - Intermittent
    17633 - Fuel Injector for Cylinder 1 (N30)
    P1225 - 35-10 - Short to Ground - Intermittent
    17635 - Fuel Injector for Cylinder 3 (N32)
    P1227 - 35-10 - Short to Ground - Intermittent
    17636 - Fuel Injector for Cylinder 4 (N33)
    P1228 - 35-10 - Short to Ground - Intermittent
    18010 - Power Supply Terminal 30
    P1602 - 35-10 - Voltage too Low - Intermittent
    16622 - Manifold Pressure / Boost Sensor (G31)
    P0238 - 35-00 - Signal too High
    17071 - ECM Power Relay Control Circuit
    P0687 - 35-00 - Short to Plus
    18057 - Powertrain Data Bus
    P1649 - 35-00 - Missing Message from ABS Controller
    18058 - Powertrain Data Bus
    P1650 - 35-00 - Missing Message from Instrument Cluster
    16497 - Intake Air Temp. Sensor (G42)
    P0113 - 35-00 - Signal too High
    17931 - Crash Signal from Airbag Controller
    P1523 - 35-00 - Implausible Signal

    Readiness: 0010 1101

  2. #2
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    19,575
    Post Thanks / Like
    Check fuses as per JPPSG

    Unplug each module on K line until you establish communication and check the ground daisy chain to the airbag control module.

    Start with ABS and radio first.

    Don't crash the K line Kraft.........

    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  3. #3
    Ross-Tech Employee Jef's Avatar
    Join Date
    Jan 2014
    Location
    HQ
    Posts
    2,328
    Post Thanks / Like
    Plug up to the car, go to [Options], then [Test]. What are ALL of the results?
    Jef
    Ross Tech Support Team, Alpha Squad
    Auto-Scan, learn it, love it, live it... then check the fuses.

  4. Likes Uwe liked this post
  5. #4
    Verified VCDS User
    Join Date
    Mar 2014
    Location
    Brighton, MI
    Posts
    165
    Post Thanks / Like
    Quote Originally Posted by Jef View Post
    Plug up to the car, go to [Options], then [Test]. What are ALL of the results?
    Jef, will do at next opportunity (car is 1/2 hour drive from me) and post up.

  6. #5
    Verified VCDS User
    Join Date
    Mar 2014
    Location
    Brighton, MI
    Posts
    165
    Post Thanks / Like
    Quote Originally Posted by Jack@European_Parts View Post
    Check fuses as per JPPSG
    Unplug each module on K line until you establish communication and check the ground daisy chain to the airbag control module.
    Start with ABS and radio first.
    Will do again (since it has been a while), but I did unplug ABS (and radio is out). ABS was on the list of k band murderers I read elsewhere so that was done. Also disconnected O2 sensor.
    Checked for fuel (aftermarket (walbro) pump running, fuel coming out rail).

    Not sure easy the instrument cluster can be removed from Jetta, but should that be next?
    Can door module (I think locks not working) cause it?

    Suggestions for next module to unplug.

  7. #6
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    19,575
    Post Thanks / Like
    That string of faults screams FP relay too or a problem with OXS heaters in car better have a look at that too!

    See if by plugging in you can get the gateway 0x19 in the cluster too and look at advanced block or 125 area values for communications on internal W CAN high/low network.
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  8. #7
    Ross-Tech Employee Jef's Avatar
    Join Date
    Jan 2014
    Location
    HQ
    Posts
    2,328
    Post Thanks / Like
    I will hazard a guess the LED on the HEX+CAN (HUC) goes solid red when plugged up and your port test will be K-Line short to ground or B+. Unplug the HUC and then decide what control module is easiest to unplug, then retest... repeat as needed until you get communication.
    Jef
    Ross Tech Support Team, Alpha Squad
    Auto-Scan, learn it, love it, live it... then check the fuses.

  9. #8
    Verified VCDS User
    Join Date
    Mar 2014
    Location
    Brighton, MI
    Posts
    165
    Post Thanks / Like
    Quote Originally Posted by Jack@European_Parts View Post
    That string of faults screams FP relay too or a problem with OXS heaters in car better have a look at that too!

    See if by plugging in you can get the gateway 0x19 in the cluster too and look at advanced block or 125 area values for communications on internal W CAN high/low network.
    OXS are unplugged (if OXS is some sort of ghetto for 02 sensors?). Can they (or the wiring to the connector) still cause problems? If so, how to verify?

    Will check the FP relay (need to locate it first). How would the FP relay prevent VAGcom from connecting to all modules?

    Don't know how to access 0x19. Only know enough VCDS to go to modules, blocks; measurement and advance measurements.

  10. #9
    Verified VCDS User
    Join Date
    Mar 2014
    Location
    Brighton, MI
    Posts
    165
    Post Thanks / Like
    Quote Originally Posted by Jef View Post
    I will hazard a guess the LED on the HEX+CAN (HUC) goes solid red when plugged up and your port test will be K-Line short to ground or B+. Unplug the HUC and then decide what control module is easiest to unplug, then retest... repeat as needed until you get communication.
    I agree. When I last tried to troubleshoot, we unplugged radio, ABS and O2 for that reason. But never went further. Need to get a list of potential modules that might be in a 2001 Jetta Wolfsburg 1.8T. Then determine order of 'unplug and test'.

  11. #10
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    19,575
    Post Thanks / Like
    OXS are unplugged (if OXS is some sort of ghetto for 02 sensors?). Can they (or the wiring to the connector) still cause problems? If so, how to verify?

    Sure could by corrosion bridge .....use RTFB and WD and trace, test with load light & DVOM for cross!

    Will check the FP relay (need to locate it first). How would the FP relay prevent VAGcom from connecting to all modules?
    It wouldn't just reporting on the limited data you provided as a heads up.

    Don't know how to access 0x19. Only know enough VCDS to go to modules, blocks; measurement and advance measurements.
    0x19 is the gateway in the cluster.

    https://forums.ross-tech.com/showthr...ut-0x01-08-000
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •