Page 13 of 13 FirstFirst ... 3111213
Results 121 to 123 of 123

Thread: 2006 Audi A6 C6 ABS Fault 01435

  1. #121
    Verified VCDS User Dani's Avatar
    Join Date
    May 2019
    Location
    FL - USA
    Posts
    9
    Post Thanks / Like
    Quote Originally Posted by davisev5225 View Post
    Question 1: Very screwed. You will need to replace or rebuild the module. I highly recommend ModuleMaster, they are fast and professional.

    Question 2: I've seen reports in other forums where people continued driving without the module installed. They got all sorts of errors on the dash and it was generally annoying, but they did it. I DO NOT recommend doing that, simply because you will have no traction control or other safety features while your module is not installed, but it is technically a possibility. Your actual braking power is entirely hydraulic (assisted by the brake booster, which is vacuum-powered), so they will technically still work without the control module.

    And for the record, I drove for several months with a faulty module before I finally broke down and sent one out for repair. I found a spare, so I never drove without my module, and that's the route I recommend you take as well.
    Thanks for your input, much appreciated.

    The most annoying part is the parking brake error as it goes off when the car slows and stops. Then it gives out that ear piercing BEEEEEEP each time I start driving again (comes on at about 10 mph).

    I guess it's trying to communicate with the tire which almost makes me think maybe there's a problem with the actual brake(s)... I did hear a little "crunch" sound coming from the front maybe a day or so before the ABS/ESP first popped up.
    Figured maybe some dirt/debris got in there as the road home has been a construction site as of late... My brakes should be fine, they're maybe a year old and I don't drive that much (maybe 30 miles day during the week, work commute).

    FWIW, the ABS module is responsive - it scans. If the brake pressure sensor is bad, that's located inside the pump, right? At least that's what I read... So, on a rebuild, do they rebuilt the pump, the module or both?
    If the issue is inside the pump, can it be replaced by itself?

    Just really a bad start to the new year... Damn.
    Thanks!
    --------------------------------------
    2005 AUDI A6 Quattro 3.2L

  2. #122
    Verified VCDS User Dani's Avatar
    Join Date
    May 2019
    Location
    FL - USA
    Posts
    9
    Post Thanks / Like
    Thought I'd share the good news. As of last weekend, the problem appears solved. I do not miss the beeps and flashing lights in my dash.
    Been driving with the fuses for the parking brake pulled to limit beeps to starting the car.

    Picked up a rebuilt module with pump off ebay that was the exact same part # as my bad one.
    Decided to try and replace JUST the module first, without the pump and the subsequent mess and extra work, hoping that the fault wasn't the sensor in the pump.
    This dude's video made it a definitely annoying but strangely simple undertaking. https://www.youtube.com/watch?v=trFLvIFi-6w

    Needed some help figuring out coding but VCDS Dana proved an expert. Phew.

    Now on to the newest issue: A/C is on the fritz in 90F Florida. Always something!
    Thanks!
    --------------------------------------
    2005 AUDI A6 Quattro 3.2L

  3. #123
    Verified VCDS User
    Join Date
    Oct 2016
    Location
    USA
    Posts
    62
    Post Thanks / Like
    Quote Originally Posted by Dani View Post
    Thought I'd share the good news. As of last weekend, the problem appears solved. I do not miss the beeps and flashing lights in my dash.
    Been driving with the fuses for the parking brake pulled to limit beeps to starting the car.

    Picked up a rebuilt module with pump off ebay that was the exact same part # as my bad one.
    Decided to try and replace JUST the module first, without the pump and the subsequent mess and extra work, hoping that the fault wasn't the sensor in the pump.
    This dude's video made it a definitely annoying but strangely simple undertaking. https://www.youtube.com/watch?v=trFLvIFi-6w

    Needed some help figuring out coding but VCDS Dana proved an expert. Phew.

    Now on to the newest issue: A/C is on the fritz in 90F Florida. Always something!
    If you haven't flushed your brake fluid within the past 2 years, you probably should.

    Good to hear you worked yours out as well. Poor engineering to require everyone to replace or rebuild the module, but at least there's places that will do it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •