Results 1 to 6 of 6

Thread: 13' CC 4motion A/C issues

  1. #1
    Verified VCDS User
    Join Date
    Nov 2018
    Location
    USA
    Posts
    30
    Post Thanks / Like

    13' CC 4motion A/C issues

    i have been having a problem with the A/C in my 13' CC. the A/C works, however i am getting different temps out of the left side dash and floor vent as i am out of the right side dash and floor vent. through VAGCOM, i am getting 20*C (68*F) out of the right side, and only getting 34*C (93.2*F) out of the left side (in direct sunlight and 90*F weather). i found in ETKA the temp sensor (#39 in the link https://nemigaparts.com/cat_spares/e...c/737u/819300/) and thought that may be the issue, as i have heard of these being a problem in MK6's. i bought two of them (1K0 907 543 E) directly from VW, replaced the left side, and still getting the same values.

    i have put a temp gun on the vents and the values shown in VAGCOM are accurate. i have both the left and right side sync'd through climatronic on the lowest setting, so they should have the same cold air output

    there are no faults found in Autoscan, 08-Auto HVAC, or in OBDII

    any other temp sensors i should be looking for that may be the issue? climatronic maybe at fault? any output tests or anything i can do to narrow down the issue before i start throwing money at the problem?
    14.2 liter's, 84 valve's, 24 cylinder's, 1 turbo

  2. #2
    Verified VCDS User
    Join Date
    Jul 2014
    Location
    Tallinn, Estonia
    Posts
    402
    Post Thanks / Like
    What you're describing seems to be the classic V158 flap motor fault. Set temps to same and in module 08 measurement blocks compare what V158 and V159 are doing when changing temperatures in sync for both sides.

  3. Likes Fredrick Awuor liked this post
  4. #3
    Verified VCDS User
    Join Date
    Nov 2018
    Location
    USA
    Posts
    30
    Post Thanks / Like
    i'll have to look into this when i get home this evening siLc

    nevermind, found this one with both V158 and V159...there are a ton of servo motors in this system

    https://nemigaparts.com/cat_spares/e...c/737u/820200/
    Last edited by zoidmk5; 07-25-2019 at 11:56 AM.
    14.2 liter's, 84 valve's, 24 cylinder's, 1 turbo

  5. #4
    Verified VCDS User
    Join Date
    Nov 2018
    Location
    USA
    Posts
    30
    Post Thanks / Like
    Quote Originally Posted by siLc View Post
    What you're describing seems to be the classic V158 flap motor fault. Set temps to same and in module 08 measurement blocks compare what V158 and V159 are doing when changing temperatures in sync for both sides.
    can you maybe provide a step by step process on how to do this? after opening 08-Auto HVAC, the "Measuring Block 08" selection was grayed out.

    i went to advanced measuring blocks, as i did before, and measured the temps for both left and right sides, again as i did before. i also did an output test. some of the motors i could hear running, but the left and right side ones, i could not hear. i don't know if they were so hidden that the sound of them running is very muffled, or if both just weren't working
    14.2 liter's, 84 valve's, 24 cylinder's, 1 turbo

  6. #5
    Verified VCDS User
    Join Date
    Jul 2014
    Location
    Tallinn, Estonia
    Posts
    402
    Post Thanks / Like
    You're not looking at the temperatures themselves but the left and right temperature regulating flap indications. In Advanced Measuring Blocks, you can use the search function to look for "left" and "right". This should get you the right data. After having selected both left and right flap motor indications, set the cabin temperature to either low/high and press SYNC so when you change the temperature, it would happen in sync on both sides. Note how the left/right flap indications change - do they change in unison or would one lag behind or stay at a much higher/lower value? By the looks of it, left side (V158) would be the one to keep an eye on.

  7. #6
    Verified VCDS User
    Join Date
    Nov 2018
    Location
    USA
    Posts
    30
    Post Thanks / Like
    Quote Originally Posted by siLc View Post
    You're not looking at the temperatures themselves but the left and right temperature regulating flap indications. In Advanced Measuring Blocks, you can use the search function to look for "left" and "right". This should get you the right data. After having selected both left and right flap motor indications, set the cabin temperature to either low/high and press SYNC so when you change the temperature, it would happen in sync on both sides. Note how the left/right flap indications change - do they change in unison or would one lag behind or stay at a much higher/lower value? By the looks of it, left side (V158) would be the one to keep an eye on.
    oh okay, understood. the values i posted before are from selecting the left and right boxes, seeing the 14*C variance, at the lowest setting. i didn't even think to watch it as i change the setting on the climatronic panel

    i'll do that this evening and report back tomorrow.
    14.2 liter's, 84 valve's, 24 cylinder's, 1 turbo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •