Results 1 to 7 of 7

Thread: Not able to update ASAM-data!

  1. #1
    Verified VCDS User
    Join Date
    Jun 2014
    Location
    Netherlands
    Posts
    112
    Post Thanks / Like

    Not able to update ASAM-data!

    Hello,

    Got my new HEX-Net today (happy as a little child)... Have set it up to connect to my Phone and I use my iPad with VCDS-Mobile for the job... works just fine, was able to do an autoscan of my car. During the process I got the message that I needed to update ASAM-data.

    Try to do that, the first time I got stuck at 6kB, the second time at 1kb... now on 0kb of 477kb! Am I doing something wrong?

    Golf VII, 1.6TDI BM Ed. 40 - 110 PK

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,858
    Post Thanks / Like
    Blog Entries
    1
    That process can be a bit glitchy at times.

    Have you got a PC with VCDS on it? If so, please try updating the HEX-NET using VCIConfig.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. Likes PetrolDave liked this post
  4. #3
    Verified VCDS User
    Join Date
    Jun 2014
    Location
    Netherlands
    Posts
    112
    Post Thanks / Like
    That was the first thing I did... updating the HEX-Net using VCIConfig on my PC... says everything is up-to-date...

    I was able to upload the scan to the cloud. I'm wondering how the email-option works, tried it several times without any luck! Tried also to login on the cloud with my PC, it's telling me user/password is wrong!
    Last edited by Mari; 07-17-2019 at 11:58 AM.
    Golf VII, 1.6TDI BM Ed. 40 - 110 PK

  5. #4
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,858
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Mari View Post
    That was the first thing I did... updating the HEX-Net using VCIConfig on my PC... says everything is up-to-date...
    If that was before your Auto-Scan, it was before the HEX-NET knew what car-specific data it would need.

    I can't help you with the Cloud password. Nobody can see those; we don't store the actual password, but rather a hash of it. The only thing you can do is reset it.
    https://vcds-cloud.com/pass_recovery.html

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  6. #5
    Verified VCDS User
    Join Date
    Jun 2014
    Location
    Netherlands
    Posts
    112
    Post Thanks / Like
    Your correct Uwe... HEX-Net didn't knew my car so didn't knew which files I needed. Did a new update, this time some data was uploaded to the HEX-Net. Hopefully collecting ASAM-data will work next time, do not always have PC by hand.

    Just did a new autoscan, this time no popping up messages I had to download something

    Uploading to the cloud succesfuly, emailing also succesfully... tried to email one of the previous autoscans - no result...

    Cloud functions do work, so VCDS-mobile was able to login I presume... now I have to find a way to get access to the cloud when I'm on my PC.
    Golf VII, 1.6TDI BM Ed. 40 - 110 PK

  7. Likes Uwe liked this post
  8. #6
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,858
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Mari View Post
    Cloud functions do work, so VCDS-mobile was able to login I presume... now I have to find a way to get access to the cloud when I'm on my PC.
    Go here:
    https://vcds-cloud.com/

    ... and log in with your username and password.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  9. Likes Mari liked this post
  10. #7
    Verified VCDS User
    Join Date
    Jun 2014
    Location
    Netherlands
    Posts
    112
    Post Thanks / Like
    ... invalid username/password... fixed it by resetting the password and changing it...

    Now it's time to play around with the HEX-Net...
    Golf VII, 1.6TDI BM Ed. 40 - 110 PK

  11. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •