Page 2 of 2 FirstFirst 12
Results 11 to 11 of 11

Thread: Hex Net won't connect (wireless) to (two) iOS devices ??? "heads up" iOS users

  1. #11
    Verified VCDS User
    Join Date
    Apr 2015
    Post Thanks / Like
    UPDATE: I recently did a iOS update to "iOS 13 dot something": I did this on my Iphone X and Ipad. I did the updates about a week ago with no problems. Recently I had a wheel TPMS acting up and wanted to use VCDS Mobile to erase the fault code. I could not open vcds mobile in either mode on either device! Both the hex-net and the phone/ipad was on wifi and all appeared to be functioning (green LED lights on and the last one flashing etc.) , yet the the SN address of the hex-net on the screen would not respond to touch or refresh and nor would the app open. Note: this was only a problem on VCDS Mobile app ; the PC with the hex-net worked fine (wireless).

    I sat back for a bit and thought perhaps the iOS updates changed some thing? So, it was easy enough to delete the VCDS Mobile app off each device and Reload them from the apple app store. And...... wa-la ! All is well once again and the app is opening and functioning fine!

    So, if you do any Apple updates on your devices, you may need to delete and then Reload the VCDS Mobile app from the app store. It sure worked for me.
    Last edited by stefdds; 09-25-2019 at 03:38 PM. Reason: additional information

  2. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts