Results 1 to 2 of 2

Thread: VCDS (19.6.0) does not recognize modules

  1. #1
    Verified VCDS User
    Join Date
    Nov 2015
    Location
    Italy
    Posts
    35
    Post Thanks / Like

    VCDS (19.6.0) does not recognize modules

    Hello,
    I updated my vcds to version 19.6.0 but unfortunately in the same machine (scirocco 2009) where I could encode and make the basic setting I can't now access the instrument or hvac module for example!

  2. #2
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    2,348
    Post Thanks / Like
    Have you tried 19.6.1 which has just been released?

  3. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •