Results 1 to 6 of 6

Thread: Software

  1. #1
    Verified VCDS-Lite User
    Join Date
    Jun 2015
    Location
    UK, Crawley
    Posts
    29
    Post Thanks / Like

    Software

    Hi all,
    Its been some time since I've been on the site.
    Anyways I have a VW Golf MK4 GTI 1.8T Dec 2003 and now getting a VW Polo March 2016 GTI and was wondering if i would run in to any problem with using this software on my newer vehicle?
    Also will i need a newer 3ed party cable?
    Thanks

  2. #2
    VCDS Distributor Mike@Gendan's Avatar
    Join Date
    Jun 2014
    Location
    Swansea, UK
    Posts
    523
    Post Thanks / Like
    Hi Telboy

    It will all depend on what cable you have.
    You mention a 3rd party cable - are you using a KKL and VCDS-Lite?
    If so, yes you'll need to upgrade to a HEX-V2 or HEX-NET, as the Polo moved to CAN diagnostics in 2010:
    https://www.ross-tech.com/vcds/canbus.php
    Apparently I should put something witty or profound in here.....

  3. Likes Dana, Uwe liked this post
  4. #3
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,663
    Post Thanks / Like
    Blog Entries
    1
    Yep, he's a "Verified VCDS-Lite User". VCDS-Lite is not going to work on a 2016 car. We do have discounts available for registered VCDS-Lite users on 10-VIN and up interfaces; basically it's a 10-VIN for the price of a 3-VIN.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  5. Likes Mike@Gendan liked this post
  6. #4
    Verified VCDS-Lite User
    Join Date
    Jun 2015
    Location
    UK, Crawley
    Posts
    29
    Post Thanks / Like
    So from 2010 VCDS lite is useless. unless you buy the full software/cable with CAN support!
    For someone who just doing home maintenance hope its not costly. i see the Micro CAN would that be something that i be after?
    Last edited by Telboy; 07-01-2019 at 12:44 PM.

  7. #5
    Verified VCDS User
    Join Date
    Jun 2014
    Location
    Netherlands
    Posts
    126
    Post Thanks / Like
    I think you are better of with Hex-V2 or Hex-Net, yes a little more expensive but with these two you a set for the future.

    I recently sold my HEX+CAN-interface and planning to buy the HEX-NET, simply because I now miss the extended UDS fault details which only are supported by the newest interfaces.
    Golf VII, 1.6TDI BM Ed. 40 - 110 PK

  8. Likes Uwe, Dana, PetrolDave liked this post
  9. #6
    VCDS Distributor Mike@Gendan's Avatar
    Join Date
    Jun 2014
    Location
    Swansea, UK
    Posts
    523
    Post Thanks / Like
    Quote Originally Posted by Telboy View Post
    So from 2010 VCDS lite is useless. unless you buy the full software/cable with CAN support!
    For someone who just doing home maintenance hope its not costly. i see the Micro CAN would that be something that i be after?
    The Micro-CAN was discontinued at the end of 2016 along with the HEX-USB+CAN interfaces, so you could only buy one 2nd-hand now.
    It would be somewhat of a false economy going from a product that's been obsolete since 2010 to another which has been obsolete since 2017, when you could go for a brand new current generation interface for similar money.
    Apparently I should put something witty or profound in here.....

  10. Likes Uwe, PetrolDave liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •