Results 1 to 6 of 6

Thread: Limp mode overboost intermintant

  1. #1
    Verified VCDS User
    Join Date
    Jun 2019
    Location
    Missouri, USA
    Posts
    7
    Post Thanks / Like

    Limp mode overboost intermintant

    Code:
    Wednesday,26,June,2019,18:38:52:53135
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 7 x64
    VCDS Version: 19.6.0.2 (x64)  HEX-V2 CB: 0.4505.4
    Data version: 20190529 DS308.0
    www.Ross-Tech.com
    
    
    
    
    Chassis Type: 1C (1C - VW New Beetle (1998 > 2010))
    Scan: 01 02 03 08 15 17 19 25 29 35 37 39 46 54 56 65 75
     
    VIN: 3VWCP21C72M401376   Mileage: 359800km-223569miles
    -------------------------------------------------------------------------------
    Address 01: Engine        Labels: 
       VCID: 55F780BC5C0DAE5FC97-FFFE
    
    
    -------------------------------------------------------------------------------
    Address 15: Airbags        Labels: 6Q0-909-605-VW5.lbl
       Part No: 6Q0 909 605 A
       Component: 25 AIRBAG VW5  0E   0006  
       Coding: 12853
       Shop #: WSC 00066  
       VCID: 3537203CFC5D8E5F297-4B3C
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments        Labels: 1C0-920-x4x.lbl
       Part No: 1C0 920 921 B
       Component: KOMBI+WEGFAHRS. M73 V07  
       Coding: 03232
       Shop #: WSC 07431  
       VCID: 1D67D89C64AD361FC17-4B1E
       3VWCP21C72M401376     VWZ5Z0Z5031104
    
    1 Fault Found:
    01315 - Transmission Control Module 
                49-10 - No Communications - Intermittent
    
    -------------------------------------------------------------------------------
    Address 19: CAN Gateway        Labels: 6N0-909-901-19.lbl
       Part No: 6N0 909 901 
       Component: Gateway K<->CAN    V072  
       Coding: 00006
       Shop #: WSC 00066  
       VCID: 70B9D128C3BFEB773A1-4B1E
    
    1 Fault Found:
    01315 - Transmission Control Module 
                49-10 - No Communications - Intermittent
    
    -------------------------------------------------------------------------------
    Address 46: Central Conv.        Labels: 1C0-959-799.lbl
       Part No: 1C0 959 799 G
       Component: 2K Komfortgerát HLO 0004  
       Coding: 00064
       Shop #: WSC 00066  
       VCID: 3B233604DA79582FDF3-4B1E
    
       Subsystem 1 - Part No: 1C2959802A
       Component: 2K Tőrsteuer.FS KLO 0202  
    
       Subsystem 2 - Part No: 1C2959801A
       Component: 2K Tőrsteuer.BF KLO 0002  
    
    1 Fault Found:
    01336 - Company Data Bus for Comfort System 
                80-00 - Single-Wire Operation
    
    -------------------------------------------------------------------------------
    Address 56: Radio        Labels: 1J0-035-18x-56.lbl
       Part No: 1C0 035 157 D
       Component:  Radio DE2         0006  
       Coding: 06031
       Shop #: WSC 00000  
       VCID: 1D67D89C64AD361FC17-51CE
    
    3 Faults Found:
    00668 - Supply Voltage Terminal 30 
                07-10 - Signal too Low - Intermittent
    00856 - Radio Antenna 
                36-10 - Open Circuit - Intermittent
    01044 - Control Module Incorrectly Coded 
                35-00 - -
    
    End----------(Elapsed Time: 03:53, VBatt start/end: 13.9V/13.8V)-----------

    I repaired a hole in the side of the tube running to the intercooler and now at highway speeds I feel the limp mode start about 3000 RPM. I can cycle the key and get normal power again until I reach 3000 and it engages limp again. I do not have the problem at lower speeds only highway. I have used VAG COM to make sure the N75 is functioning correctly. I have replaced the vacuum lines one at a time to make sure I didn't route them incorrectly. I checked the travel of the actuator and have full travel and the rod moves freely. I have screen shots of the graph while driving when limp mode starts and the boost is stuck at 92.4% on the graph.
    Last edited by Uwe; 06-27-2019 at 11:23 AM. Reason: CODE tags

  2. #2
    Verified VCDS User
    Join Date
    Dec 2016
    Location
    Amsterdam
    Posts
    504
    Post Thanks / Like
    Limp mode means some sort of fault was logged. However, i see none in your scan. And im not a big fan of guessing games...
    Current:
    2018 Tiguan AD Highline 2.0 BiTDI 240hp > Stage 1+ 328hp
    2016 Polo 6C Highline 1.0 TSI 105hp

  3. #3
    Verified VCDS User
    Join Date
    Jun 2019
    Location
    Missouri, USA
    Posts
    7
    Post Thanks / Like
    Previous to this scan I had an intermittent overboost code show. I cleared the codes after checking the N75 valve. The code didn’t show again but I experienced and sudden loss of boost and power at 3000 RPM that returned when I turned the key off and restarted the engine. I understood that sequence to be limp mode, maybe I misunderstood. I am new to this issue.

  4. #4
    Verified VCDS User
    Join Date
    Nov 2015
    Location
    UK
    Posts
    215
    Post Thanks / Like
    Your autoscan appears to be incomplete. Controller 1 (engine) is part present, and a few others after are missing.

  5. Likes Uwe liked this post
  6. #5
    Verified VCDS User
    Join Date
    Jun 2019
    Location
    Missouri, USA
    Posts
    7
    Post Thanks / Like
    I will drive it like a bat out of hell today on my way to work and get some codes generated so I can repost the scan. Each time I scan the car it show partial information on different controllers I never know what I am going to get information wise with this thing.

  7. #6
    Verified VCDS User
    Join Date
    Jun 2019
    Location
    Missouri, USA
    Posts
    7
    Post Thanks / Like
    Here is the full code list after driving 22 miles. I am not sure why the engine controller didn't show the codes on the earlier scan but it didn't. The MAF code came from driving the vehicle with the MAF unplugged to check and see if I had a MAF sensor going bad. The vehicle had considerably less power from 0-60 then it did with it plugged in. I assume the MAF is functioning correctly. so here is the newest scan. Any insight would be greatly appreciated.

    Code:
    Thursday,27,June,2019,07:24:13:53135
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 7 x64
    VCDS Version: 19.6.0.2 (x64)  HEX-V2 CB: 0.4505.4
    Data version: 20190529 DS308.0
    www.Ross-Tech.com
    
    
    VIN: 3VWCP21C72M401376   License Plate: 
    
    
    Chassis Type: 1C (1C - VW New Beetle (1998 > 2010))
    Scan: 01 02 03 08 15 17 19 25 29 35 37 39 46 54 56 65 75
     
    VIN: 3VWCP21C72M401376   Mileage: 359850km-223600miles
    -------------------------------------------------------------------------------
    Address 01: Engine        Labels: 038-906-012-AGR.clb
       Part No: 038 906 012 FF
       Component: 1,9l R4 EDC G400SG  4104  
       Coding: 00002
       Shop #: WSC 03078  
       VCID: 59EF8C8C30058A3FEDF-4B1E
       3VWCP21C72M401376     VWZ5Z0Z5031104
    
    2 Faults Found:
    16618 - Boost Pressure Regulation 
                P0234 - 35-10 - Limit Exceeded (Overboost Condition) - Intermittent
    16486 - Mass Air Flow Sensor (G70) 
                P0102 - 35-10 - Signal too Low - Intermittent
    Readiness: 1 2 0 0 0 
    
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes        Labels: 1C0-907-37x-ABS.lbl
       Part No: 1C0 907 379 J
       Component: ABS FRONT MK60      0103  
       Coding: 0004097
       Shop #: WSC 04042 551 00000
       VCID: 313F142C0D35A27F75F-5160
    
    3 Faults Found:
    00290 - ABS Wheel Speed Sensor; Rear Left (G46) 
                008 - Implausible Signal - Intermittent
    00285 - ABS Wheel Speed Sensor; Front Right (G45) 
                012 - Electrical Fault in Circuit
    00290 - ABS Wheel Speed Sensor; Rear Left (G46) 
                012 - Electrical Fault in Circuit
    
    -------------------------------------------------------------------------------
    Address 15: Airbags        Labels: 6Q0-909-605-VW5.lbl
       Part No: 6Q0 909 605 A
       Component: 25 AIRBAG VW5  0E   0006  
       Coding: 12853
       Shop #: WSC 00066  
       VCID: 3537203CFC5D8E5F297-4B3C
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments        Labels: 1C0-920-x4x.lbl
       Part No: 1C0 920 921 B
       Component: KOMBI+WEGFAHRS. M73 V07  
       Coding: 03232
       Shop #: WSC 07431  
       VCID: 1D67D89C64AD361FC17-4B1E
       3VWCP21C72M401376     VWZ5Z0Z5031104
    
    1 Fault Found:
    01315 - Transmission Control Module 
                49-10 - No Communications - Intermittent
    
    -------------------------------------------------------------------------------
    Address 19: CAN Gateway        Labels: 6N0-909-901-19.lbl
       Part No: 6N0 909 901 
       Component: Gateway K<->CAN    V072  
       Coding: 00006
       Shop #: WSC 00066  
       VCID: 70B9D128C3BFEB773A1-4B1E
    
    1 Fault Found:
    01315 - Transmission Control Module 
                49-10 - No Communications - Intermittent
    
    -------------------------------------------------------------------------------
    Address 46: Central Conv.        Labels: 1C0-959-799.lbl
       Part No: 1C0 959 799 G
       Component: 2K Komfortgerát HLO 0004  
       Coding: 00064
       Shop #: WSC 00066  
       VCID: 3B233604DA79582FDF3-4B00
    
       Subsystem 1 - Part No: 1C2959802A
       Component: 2K Tőrsteuer.FS KLO 0202  
    
       Subsystem 2 - Part No: 1C2959801A
       Component: 2K Tőrsteuer.BF KLO 0002  
    
    1 Fault Found:
    01336 - Company Data Bus for Comfort System 
                80-00 - Single-Wire Operation
    
    -------------------------------------------------------------------------------
    Address 56: Radio        Labels: 1J0-035-18x-56.lbl
       Part No: 1C0 035 157 D
       Component:  Radio DE2         0006  
       Coding: 06031
       Shop #: WSC 00000  
       VCID: 1D67D89C64AD361FC17-51CE
    
    2 Faults Found:
    00856 - Radio Antenna 
                36-10 - Open Circuit - Intermittent
    01044 - Control Module Incorrectly Coded 
                35-00 - -
    
    End----(Elapsed Time: 03:43, VBatt start/end: 12.1V/12.0V. VIgn 11.9V)-----
    Last edited by Uwe; 06-27-2019 at 11:23 AM. Reason: CODE tags

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •