Results 1 to 10 of 10

Thread: Audi C7 2014

  1. #1
    Unverified
    Join Date
    Jan 2019
    Location
    Bosnia and Herzegovina
    Posts
    5
    Post Thanks / Like

    Audi C7 2014

    Hi all,
    Not a new to the forum, but it's my first post here. Also not sure how to get verified
    I got Audi C7 2014 year, bought it a year ago and got a rossh-tech cable with it HEX-V2 Dual-K & CAN USB interface for VCDS H10-000000 Assambled by: www.Ross-Tech.com.
    I connected the cable and get the errors from my Audi but got a lot of not accessable parts of the car. i got a log downloaded to see if someone can help me with it.


    Code:
    Removed.   Data from a clone/pirate copy of VCDS is not welcome here.

    Anything I can do here?
    Thanks in advance.
    Last edited by Uwe; 06-21-2019 at 10:39 AM.

  2. #2
    Verified VCDS User Zenerdiode's Avatar
    Join Date
    Jun 2014
    Location
    Newcastle, England
    Posts
    963
    Post Thanks / Like
    Unfortunately your device you received with the car looks to be a pirated clone interface. You will need to purchase a new genuine one from either Ross-Tech or a local distributor in your area, before help is offered, Iím afraid.

  3. #3
    Unverified
    Join Date
    Jan 2019
    Location
    Bosnia and Herzegovina
    Posts
    5
    Post Thanks / Like
    Quote Originally Posted by Zenerdiode View Post
    Unfortunately your device you received with the car looks to be a pirated clone interface. You will need to purchase a new genuine one from either Ross-Tech or a local distributor in your area, before help is offered, Iím afraid.
    The old owner said it's genuine and it it looks very genuine to me also.



  4. #4
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Near Philadelphia, PA, USA
    Posts
    1,060
    Post Thanks / Like
    Blog Entries
    3
    It may appear genuine. We can assure you it is not.

  5. Likes Uwe, PetrolDave, Jack@European_Parts liked this post
  6. #5
    Unverified
    Join Date
    Jan 2019
    Location
    Bosnia and Herzegovina
    Posts
    5
    Post Thanks / Like
    So it should have the number after H10-******? correct?

  7. #6
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Near Philadelphia, PA, USA
    Posts
    1,060
    Post Thanks / Like
    Blog Entries
    3
    Quote Originally Posted by husamaga View Post
    So it should have the number after H10-******? correct?
    That is one flaw. There are others. If you were to open the unit, you find the contents to be a modification of a very old design of ours. It is a fake. Sorry we have to tell you that.

  8. Likes Uwe, PetrolDave, Jack@European_Parts liked this post
  9. #7
    Unverified
    Join Date
    Jan 2019
    Location
    Bosnia and Herzegovina
    Posts
    5
    Post Thanks / Like
    Anyway, is the issue i have on the car is a big problem? or it can be fixed without a lot of work?
    Thanks for info

  10. #8
    Verified VCDS User
    Join Date
    Nov 2015
    Location
    UK
    Posts
    218
    Post Thanks / Like
    Can you provide a scan from a legitimate VCDS cable & software? The reason being your clone cable doesn't give the necessary information needed to help.

  11. Likes Uwe liked this post
  12. #9
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    25,276
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by husamaga View Post
    The old owner said it's genuine
    You may wish to have some words with him.

    In an case, getting help in this forum requires the use of a legitimate VCDS system.

    They are available directly from us:
    https://store.ross-tech.com/shop/cat/VCDS

    ... Or from any of our authorized resellers:
    http://www.ross-tech.com/distributors.php

    Let us know if/when you get one and we'll adjust your forum status.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  13. #10
    Unverified
    Join Date
    Jan 2019
    Location
    Bosnia and Herzegovina
    Posts
    5
    Post Thanks / Like
    Thank you for the info. so it's more like a cable issue not something on my car. I will check it out on car service.
    Thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •