Results 1 to 2 of 2

Thread: DSG DQ200 7 speeds problem

  1. #1
    New User
    Join Date
    Jun 2019
    Location
    Palestine
    Posts
    1
    Post Thanks / Like

    Question DSG DQ200 7 speeds problem

    Hello,

    I am facing a problem with my 2010 Skoda Octavia 1.4 TSI. The problem is with the 7 speeds DSG, the problem is manifested in the following way:

    Upon cold start, the gear wont shift beyond first speed, if I try to increase the RPM the gear indicator goes from D1 to D and if feels like loss of power (Neutral).
    After trying for more 10 minutes, I manage to pass to 2nd speed, and then every thing goes smoothly from there, the problem is most occurring when the car is cold, but even after a 30 miles trip, some times it wont shift to 2nd from 1st speed if I try to push the accelerator hard. I have noticed that on high RPM the car wont shift from 1st to 2nd.

    I went to the mechanic and he run diagnostics and two faults came out:

    P073A Stuck in Gear 5
    P1727 Transmission: driving direction implausible

    The mechanic checked the Mecatronics' Hydraulics and even the solenoids and all seems to be working fine, still the car is having the same problem.

    Any help is appreciated

    Thanks,

    M Jabari

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,467
    Post Thanks / Like
    Blog Entries
    1
    Hi and welcome.

    Please post an Auto-Scan for context.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •