Page 7 of 7 FirstFirst ... 567
Results 61 to 67 of 67

Thread: Cannot Auto Scan with HEX-NET, USB, and VCDS 19.6.0

  1. #61
    Verified VCDS User
    Join Date
    Jul 2016
    Location
    UK
    Posts
    20
    Post Thanks / Like
    Hi Uwe,

    Pluged in my HEX-V2 went to Options / User interface, ID / Check for updates

    "No updates available at this time" tried including beta , same result.

    Am I missing something obvious?

  2. #62
    Ross-Tech Employee Eric's Avatar
    Join Date
    Jan 2014
    Location
    Lansdale, PA, USA
    Posts
    2,752
    Post Thanks / Like
    Options->Config. That will launch VCIConfig. Check for updates from there.
    You ain't metal till you got a clutch pedal

  3. Likes Uwe, jagpurr, Dana liked this post
  4. #63
    Verified VCDS User VASTech A.D.'s Avatar
    Join Date
    Oct 2018
    Location
    SJ, RO
    Posts
    8
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    This is clearly not a "Can't Auto-Scan" problem. More info please.
    - Is this with your HEX-NET, or with the older HEX+CAN that you also have?
    - Is this ECU in a car? If so, please tell us exactly what car it is in.
    - Please make a Debug file and send it to Support.
    [Options] -> Set Debug Level to 1024 -> [Apply]
    Then do whatever is necessary to reproduce the problem. Once it occurs,
    exit VCDS and send the file DEBUG-01.DLM to our Support e-mail please.

    -Uwe-
    Hi
    Sorry for late reply, but I was forced to go out of town and do not have time to answer to your request here. But as I think you already know I sent files that you are required to your support team.

    Thank You!

  5. Likes Uwe, Dana liked this post
  6. #64
    Verified VCDS User
    Join Date
    Jul 2016
    Location
    UK
    Posts
    20
    Post Thanks / Like
    Found it!

    Thanks Eric!

  7. Likes Uwe liked this post
  8. #65
    Verified VCDS User
    Join Date
    Apr 2015
    Location
    Brazil
    Posts
    19
    Post Thanks / Like
    Ok, I'm back at home. What did I miss, any new version? Uwe, any special test you want me to run?

  9. #66
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    2,123
    Post Thanks / Like
    Quote Originally Posted by fzanicotti View Post
    Ok, I'm back at home. What did I miss, any new version?
    19.6.1

  10. Likes Eric, Uwe, fzanicotti, jyoung8607, Boki Ar, Dana liked this post
  11. #67
    Verified VCDS User
    Join Date
    Apr 2015
    Location
    Brazil
    Posts
    19
    Post Thanks / Like
    Updated to 19.6.1 and report that everything is fine, no more Auto-Scan issues. All modules read well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •