Results 1 to 5 of 5

Thread: Tweaking my comfort blinks from 3 to 4 (lane change)

  1. #1
    Verified VCDS User
    Join Date
    Apr 2019
    Location
    NO ASS no cert no worries
    Posts
    211
    Post Thanks / Like

    Tweaking my comfort blinks from 3 to 4 (lane change)

    https://forums.ross-tech.com/showthr...tivation/page2
    Auto scan

    Please help if possible, I’ve looked all over. YT videos of an older? version of VCDS showing this as a slam dunk. Or my car is too new.

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,405
    Post Thanks / Like
    Blog Entries
    1
    Check this Adaptation channel in your BCM at address 09:
    ENG141649-ENG116587 -- Außenlicht_Blinker - Komfortblinken Blinkzyklen

    If it has a 3 in it, change try it to 4.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. #3
    Verified VCDS User
    Join Date
    Apr 2019
    Location
    NO ASS no cert no worries
    Posts
    211
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    Check this Adaptation channel in your BCM at address 09:
    ENG141649-ENG116587 -- Außenlicht_Blinker - Komfortblinken Blinkzyklen

    If it has a 3 in it, change try it to 4.

    -Uwe-
    Set to 4, unfortunately behavior is still 3.

  4. #4
    Verified VCDS User TBAx's Avatar
    Join Date
    Dec 2016
    Location
    DE
    Posts
    431
    Post Thanks / Like
    Yep, that‘s normal. Reset the Lighting to factory settings in the HMI to push the change to the active settings.

    Same thing happened in older cars like the Golf MK6. Reason is an overlay of adaption and general personalization. However there is no personalization setting to actually change the value. Resetting to factory settings will then take the new default and store it in the „profile“.

  5. Likes DV52, Uwe, jyoung8607, PetrolDave liked this post
  6. #5
    Verified VCDS User
    Join Date
    Apr 2019
    Location
    NO ASS no cert no worries
    Posts
    211
    Post Thanks / Like
    Quote Originally Posted by TBAx View Post
    Yep, that‘s normal. Reset the Lighting to factory settings in the HMI to push the change to the active settings.

    Same thing happened in older cars like the Golf MK6. Reason is an overlay of adaption and general personalization. However there is no personalization setting to actually change the value. Resetting to factory settings will then take the new default and store it in the „profile“.
    That did it! Muchas gracias.

  7. Likes Uwe, jyoung8607, PetrolDave liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •