Results 1 to 2 of 2

Thread: 2007 Audi Q7 3.0 Tdi S-Line

  1. #1
    Unverified
    Join Date
    May 2019
    Location
    UK
    Posts
    1
    Post Thanks / Like

    2007 Audi Q7 3.0 Tdi S-Line

    Evening everyone,

    I'm in need of a little help please. Just purchase the aforementioned car, and had it scanned by a friend and it's thrown a whole host of fun errors:

    Code:
    Removed.  Data from a clone/pirate copy of VCDS is not welcome here.
    I am by no means an expert - in actual fact, a complete newbie, but should I be looking at J644 module as a starting point, as it's referenced 13 times in the report?

    I have look for that module under the passenger seat (albeit briefly), and haven't found it so far. But would like to know if I'm looking heading in the right direction.

    The car has had both the front and rear lights retrofitted with the facelifted lights - and it's throwing up errors on the dash.

    I can also confirm that module 61 on VCDS does not exist / connect - I have measure the battery voltage, and it seems to be fine: car off - 12.8V, cranking - 10.8V and car running - 13.8V.

    Any help would be most appreciated.
    Last edited by Uwe; 05-16-2019 at 05:54 PM.

  2. Likes Boki Ar liked this post
  3. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    25,295
    Post Thanks / Like
    Blog Entries
    1
    By a friend huh?

    Sorry, but getting help in this forum requires the use of a legitimate VCDS system.

    They are available directly from us:
    https://store.ross-tech.com/shop/cat/VCDS

    ... Or from any of our authorized resellers:
    http://www.ross-tech.com/distributors.php#uk

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •