Results 1 to 6 of 6

Thread: Can not get rid of module 69

  1. #1
    Verified VCDS User
    Join Date
    May 2019
    Location
    Sweden
    Posts
    4
    Post Thanks / Like

    Can not get rid of module 69

    Hey! I have installed a towbar on my audi A6 2014! And tried to coding the car-specific power kit! Added module 69 But now that I run the scan, vcds gets stuck at module 69 and i have to forse stopp! So I think there is something wrong with the electric kit or does not work on my car! So now I have decided to plug in a regular canbus kit that I have at home! But the problem is that I cannot remove module 69! I uncheck and save coding coding accepted! But module 69 is still there and i cant get a scan the vcds get stuck at modul 69! What can i do?

  2. #2
    VCDS Distributor Boki Ar's Avatar
    Join Date
    Oct 2014
    Location
    Arandjelovac, Serbia
    Posts
    1,088
    Post Thanks / Like
    Please unplug problematic module and post an Auto Scan for beginning. Which interface You use?

  3. Likes Uwe liked this post
  4. #3
    Verified VCDS User
    Join Date
    May 2019
    Location
    Sweden
    Posts
    4
    Post Thanks / Like
    Thanks for answer Boki Ar! I have HEX-USB+Can! I try to remove everything from this problem kit tomorow when i have time! And try to do a clean scan

  5. Likes Boki Ar liked this post
  6. #4
    Ross-Tech Employee Sebastian's Avatar
    Join Date
    Feb 2014
    Location
    Magdeburg, Germany
    Posts
    1,931
    Post Thanks / Like
    The question as to which interface probably related to what electric kit you are using (i.e. which supplier). That said, the Auto-Scan is mandatory, especially in cases like this.
    Sebastian @ Ross-Tech.com // VCDS Rookie since 2003

    »Nichts erweitert das eigene Wissen mehr,
    als die Meinung eines Andersdenkenden.«

  7. Likes PetrolDave liked this post
  8. #5
    Verified VCDS User
    Join Date
    May 2019
    Location
    Sweden
    Posts
    4
    Post Thanks / Like
    That solved the problem! Now its all normal and bypass kit is installed and works! Thanks

  9. #6
    Verified VCDS User
    Join Date
    May 2019
    Location
    Sweden
    Posts
    4
    Post Thanks / Like
    https://www.transportsysteme24.de/el...22-ts24-5.html
    It was this kit that did not work for me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •