Results 1 to 4 of 4

Thread: Rear window heater/defogger not working

  1. #1
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    Northwest UK
    Posts
    757
    Post Thanks / Like

    Rear window heater/defogger not working

    Hi

    I'm out of ideas. I've realised that my rear window heater isn't working. When I click on the button it lights up for about 1 second and switches off. So far I've checked all connections and coding, latest scan here https://forums.ross-tech.com/showthr...ABS-Pump/page7

    No fault codes and it's actively coded on the bcm as far as I can see.

    Any ideas?

  2. Likes Uwe liked this post
  3. #2
    Verified VCDS User
    Join Date
    Jul 2014
    Location
    Yorkshire
    Posts
    96
    Post Thanks / Like
    does the module see the input from the button when pressed every time thereafter ? if so try recoding the module with the same string ........

    EDIT: I'm assuming you've done some testing ?
    Last edited by Robski; 05-05-2019 at 02:01 PM.

  4. #3
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    Northwest UK
    Posts
    757
    Post Thanks / Like
    Errmm not sure what you mean. If you are referring to the measuring values then yes the button does function when pressed but the current doesn't remain active as it should do for a timed period - 600 seconds I believe. It switches off after approx 1 second. I was thinking it might be a relay fault as it's supposed to use a relay to run the rear window defogger but before I tear the car apart I thought I'd ask the question in case anyone has had a similar/identical issue.

  5. Likes Uwe, Jack@European_Parts liked this post
  6. #4
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    18,565
    Post Thanks / Like
    Have you checked the rear defrost for an open loop or short causing breaker reset after the relay?

    Default coding since car has retrofitted components?
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •