Results 1 to 4 of 4

Thread: Jetta MKIV TDI - Cranks but no start, no codes??

  1. #1
    Verified VCDS User
    Join Date
    Apr 2019
    Location
    Wisconsin, USA
    Posts
    8
    Post Thanks / Like

    Jetta MKIV TDI - Cranks but no start, no codes??

    Hi All, My 2002 Jetta TDI has a crank without start condition. This began right after I took it off the lift after replacing a few vacuum lines which were rubbed through and resulted in the turbo wastegate not working. After inspecting the turbo/compressor blades and shaft/bearing to verify function, I did a little welding on the exhaust (without disconnecting the battery). While on the lift, I fired it up, it ran a little rough and smokey for a few minute or so, then I turned it off, took it off the lift to go for a test drive. After starting it again, it started chugging and smoking more and then died soon after and then wouldn't fire at all. I'll add that I drove it about 60 miles with the turbo not working which I'm sure made the turbo and surrounding parts hotter than normal.

    I've done the basic troubleshooting (verify timing, verify fuel is getting to pump, verify anti shutter valve (ASV) is open and engine is getting air. I haven't checked compression, but I don't believe this is the issue.
    I'm not getting fault codes related to the issue, just normal glow plug harness and radio stuff. It's always had glow plug harness connection codes, and started great all winter. Battery is new in 9/18'.
    I logged parameter groups 1, 4, 5, 13 & 15 which verify the injectors are not getting fuel. Start injection and injection quantities are between 27 and 42 mg/stroke while cranking.
    My reasearch led me to replace relay 109 and testing the fuel cut off valve solenoid valve. When jumping the solenoid with 12V from battery, it clicks, but may not be opening fully. After replacing relay 109, the engine started again (wish I was logging fuel flow, but didn't) but it died after chugging and smoking maybe 15 seconds. Then it wouldn't start again.
    I have a new solenoid on order, but my testing of the solenoid has me suspicious that pump fuel control itself is being told by the ECU not to release fuel.
    Any suggestions? Thanks.

    Cory
    2002 VW Jetta TDI MKIV
    2014 AUDI A6 (C7) TDI

  2. #2
    Ross-Tech Employee DrPeter's Avatar
    Join Date
    Jan 2014
    Location
    16.4905 S, 151.7375 W
    Posts
    1,015
    Post Thanks / Like
    Hello,

    You may want to see if there is anything blocking the intake, I helped a customer from Hawaii that had an ALH TDI New Beetle, there was a rats nest in the snow shield in the fender area

    Also see if the vehicle will start on a 'diesel' rated starting fluid. I would open the intake at the pipe to the manifold.

    Checking compression and fuel quality is a must too!

    Hope this helps,

    drpeter

  3. Likes Jack@European_Parts, Uwe liked this post
  4. #3
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    15,110
    Post Thanks / Like
    Hello,

    You may want to see if there is anything blocking the intake, I helped a customer from Hawaii that had an ALH TDI New Beetle, there was a rats nest in the snow shield in the fender area

    Also see if the vehicle will start on a 'diesel' rated starting fluid. I would open the intake at the pipe to the manifold.

    Checking compression and fuel quality is a must too!

    Hope this helps,

    drpeter
    Yeah I said same thing here below Peter.

    IDK sure does sound like a bad ignition switch maybe, did you check terminal 15 is hot while cranking?

    https://forums.ross-tech.com/showthr...-adjuster-test
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  5. Likes DrPeter liked this post
  6. #4
    Verified VCDS User
    Join Date
    Apr 2019
    Location
    Wisconsin, USA
    Posts
    8
    Post Thanks / Like
    Lets stick to the other thread linked above by Jack since my two questions have merged in that thread.
    2002 VW Jetta TDI MKIV
    2014 AUDI A6 (C7) TDI

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •