Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Audi A8 4E weird ABS behavour...

  1. #11
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    15,669
    Post Thanks / Like
    Are you sure supply voltage and ground are in fact good?
    Is pump shorted?

    Is ignition switch valid and all terminal relays?
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  2. #12
    Verified VCDS User
    Join Date
    Oct 2015
    Location
    Bulgaria
    Posts
    73
    Post Thanks / Like
    yes, all that is good.

  3. #13
    Verified VCDS User
    Join Date
    May 2016
    Location
    USA
    Posts
    523
    Post Thanks / Like
    Definition of good????

    Showing 12 volts on a line is not a confirmation of good. Will they run a small load like a brake light.



    LARIMORE

  4. Likes Uwe, Jack@European_Parts liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •