Results 1 to 5 of 5

Thread: Accelerator pos G79 only goes to 79%

  1. #1
    New User
    Join Date
    Mar 2014
    Posts
    3
    Post Thanks / Like

    Accelerator pos G79 only goes to 79%

    Hi,

    I've got a weird problem in that the Accelerator position ( MB 62) is reported as going from 14.5% to 79.4% ( G79 sensor), so it doesn't go to 100% at WOT as I would expect.
    Car is a 2005 Audi B6 A4/S4 Cab.

    Any ideas?

  2. #2
    Ross-Tech Employee DrPeter's Avatar
    Join Date
    Jan 2014
    Location
    16.4905 S, 151.7375 W
    Posts
    1,126
    Post Thanks / Like
    Just to confirm you are talking about Measuring Block Group 062, field 4 -Accelerator Pedal Position Sensor 2, G185
    - If this is field 2 or 3, then this close to the normal, perhaps a the Throttle Body is a bit dirty and should be checked/cleaned and re-adapted.

    Throttle Body Alignment

  3. #3
    New User
    Join Date
    Mar 2014
    Posts
    3
    Post Thanks / Like
    Hi,
    It's Measuring block Group 62.
    Field 3 ( Accel Pedal Pos 1) G79 shows 14.5% ( off the pedal) and 79.3% ( pedal fully down)
    Field 4 ( Accel Pedal Pos 2) G185 shows 7.0% ( off the pedal) and 40.2% ( pedal fully down)

    I would expect field 3 to show near 100% with the pedal fully down


    Many thanks for the reply.
    Last edited by moosty_moo; 03-18-2014 at 11:01 AM.

  4. #4
    New User
    Join Date
    Mar 2014
    Posts
    3
    Post Thanks / Like
    Forgot to mention that I've already done a Throttle body adaption.
    Last edited by moosty_moo; 03-18-2014 at 11:01 AM.

  5. #5
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,175
    Post Thanks / Like
    Blog Entries
    1
    I think that's normal. The the position sensors are designed so that fully open is less tnan 100% of their range and fully closed is more than 0% of their range. This is done so that a "broken" (open or shorted circuit) sensor, which would show up as 0% or 100% can easily be detected by the ECU.

    -Uwe-

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •