Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Update Troubles

  1. #1
    Verified VCDS User
    Join Date
    Apr 2015
    Location
    USA
    Posts
    133
    Post Thanks / Like

    Update Troubles

    I'm having trouble updating the hex net again.
    The interface Config gets stuck "Building sd update..." then displays "Error code -8, download failed"

  2. #2
    Verified VCDS User
    Join Date
    Apr 2015
    Location
    USA
    Posts
    133
    Post Thanks / Like
    I just downloaded the beta 19.1 version st see if it makes a difference. It still acted exactly the same.

    In the config Overview tab, the IP: 0.0.0.0

    Is that right?

  3. #3
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    22,571
    Post Thanks / Like
    Blog Entries
    1
    Split these messages from an older thread in Car Repair Support because this qyestoon has nothing to do with fixing a car.

    Server thinks your HEX-NET is up-to-date (at Beta level) with:
    CB: 0.4502
    FW: 0.256
    CFB: 0.10
    BL: 0.28
    DS: 0000057

    Quote Originally Posted by WheelerKB View Post
    In the config Overview tab, the IP: 0.0.0.0
    Are you within range of a WiFi access point that the HEX-NET knows how to connect to?

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  4. #4
    Verified VCDS User
    Join Date
    Apr 2015
    Location
    USA
    Posts
    133
    Post Thanks / Like
    I kept trying to update it, and through some unknown combination of trying with the phone, pc, cable, and network connection, it finally did update. But I still cannot connect to my 05 MK4 TDI Jetta control modules. I will get no response from controller every time I try to go into one of the controllers that has. I connected the vcds to a friend's 05 mk4 gli and it seemed to work normally.

    I've tried disconnecting the battery and let it sit for about 20 minutes and trying to connect again, and still get no response from controller.

  5. #5
    Verified VCDS User
    Join Date
    Apr 2015
    Location
    USA
    Posts
    133
    Post Thanks / Like
    Update.... I just tried again from my phone and the app, and it worked.

  6. Likes Uwe liked this post
  7. #6
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    USA
    Posts
    783
    Post Thanks / Like
    Make sure the interface is pushed in all the way. If the connector in your car is particularly tight, it might seem to be in but might not have good contact. If you run into this again in the future, posting the results of [Options] -> [Test] would be helpful to see.

  8. #7
    Verified VCDS User
    Join Date
    Apr 2015
    Location
    USA
    Posts
    133
    Post Thanks / Like
    Test Results:
    APP Id (1) CodeBlock V0.4502 API V4
    FW version: 0.256
    Dataset: 60000057

    K1: OK
    K2: OK
    CAN: Testing
    VCDS-Cloud: Testing
    Config: OK

    I just tried with my mobile phone app, and this is what I got.

    It would not connect to the engine controller.

  9. #8
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    USA
    Posts
    783
    Post Thanks / Like
    Does this car have an aftermarket radio? Do you have any autoscans saved from when you got it to work, that you could post? What is the status of the car when you are trying to scan, ignition on engine off? Is it on a battery charger?

  10. #9
    Verified VCDS User
    Join Date
    Apr 2015
    Location
    USA
    Posts
    133
    Post Thanks / Like
    It does have an aftermarket radio. I have tried it not running but "on" and running but have not tried on a battery charger.

    Code:
    VIN: WVWSR61J25W054641
    
    Chassis Type:1J or 9M
    Scan: 01 02 03 08 15 16 17 19 22 29 35 36 37 39 46 47 55 56 57 75
             76
    
    VIN: WVWSR61J25W054641
    
    
    
    
    
    -----------------------------------------------------------------
    Address 01: Engine      Labels: None
            Part No SW: 038 906 016 Q       HW: 0281011812
            Component: R4 1,9L EDC G000SG   6110
            Revision: 12345678      Serial Number: VWZ7Z0D0988051
            Coding: 0150031
            Shop #: WSC 00000 785 00200
            VCID: 2207798BBF80E0405857788B5E-5184
    
    
    
    3 Faults Found:
    17055 - Cylinder 1 Glow Plug Circuit (Q10)
            P0671 - 000 - Electrical Fault
    
    17057 - Cylinder 3 Glow Plug Circuit (Q12)
            P0673 - 000 - Electrical Fault
    
    17058 - Cylinder 4 Glow Plug Circuit (Q13)
            P0674 - 000 - Electrical Fault
    
    
    
    -----------------------------------------------------------------
    Address 03: ABS Brakes  Labels: 1C0-907-37x-ESP-F.lbl
            Part No SW: 1C0 907 379 M
            Component: ESP FRONT MK60       0102
            Coding: 0019458
            Shop #: WSC 01266 785 00200
            VCID: 342B8FD315747EF0BA0B3E6344-5184
    
    
    
    1 Fault Found:
    01423 - Lateral Acceleration Sensor (G200)
            008 - Implausible Signal - Intermittent
    
    
    
    -----------------------------------------------------------------
    Address 15: Airbags     Labels: 6Q0-909-605-VW5.lbl
            Part No SW: 1C0 909 605 F
            Component: 17 AIRBAG VW61 0108 0003
            Coding: 12599
            Shop #: WSC 01266 000
            VCID: 2711689FD4A215680F89B1C71D-5160
    
    
    
    No fault codes found.
    
    
    -----------------------------------------------------------------
    Address 17: Instruments Labels: 1J0-920-xx5-17.lbl
            Part No SW: 1J5 920 906 Q
            Component: KOMBI+WEGFAHRSP VDO V03
            Coding: 15232
            Shop #: WSC 00050 000
            VCID: 3B39A4EF382AA1887B518DD7E1-5160
    
    
    
            Subsystem 1 -   Part No SW: WVW-SR6-1J2-5W0
            Component: 54641     VWZ7Z0D0988051
    
    
    
    1 Fault Found:
    01304 - Radio
            49-00 - No Communications
    
    
    
    
    -----------------------------------------------------------------
    Address 19: CAN Gateway Labels: 6N0-909-901-19.lbl
            Part No SW: 6N0 909 901
            Component: Gateway K<->CAN    0001
            Coding: 00006
            Shop #: WSC 01266 000
            VCID: F0A3C3C3A1EC92D01E635253D0-5160
    
    
    
    1 Fault Found:
    01304 - Radio
            49-00 - No Communications
    
    
    
    
    -----------------------------------------------------------------
    Address 46: Central Conv.       Labels: 1C0-959-799.lbl
            Part No SW: 1C0 959 799 C
            Component: 8A Komfortgerät HLO 0004
            Coding: 00258
            Shop #: WSC 01266 000
            VCID: 3731B8DF040285E89F2961872D-4B3C
    
    
    
            Subsystem 1 -   Part No SW: 1C1-959-801-A
            Component: 8A Türsteuer.FS KLO 0202
    
    
    
    1 Fault Found:
    01141 - Luggage Compartment Unlocking Switch (E165)
            27-10 - Implausible Signal - Intermittent
    
    
    
    End-------------------------(Elapsed Time: 08:27)--------------------------

  11. Likes Shaun liked this post
  12. #10
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    USA
    Posts
    783
    Post Thanks / Like
    I would try disconnecting the radio and then see if the rest of the car talks reliably. Some aftermarket radios have been known to cause diagnostic communication lockups on the Kline.

  13. Likes PetrolDave liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •