I've done throttle valve adaptation before and did so again right after cleaning my throttle bodies. No issues.

I went to do it today, just to record it for a how to video and decided to try and record the screen through the Microsoft function. It slowed the computer down tremendously and I had to stop it. Well the adaptation stopped too.

As a result, I have a DTC that will not clear.

On top of that, I ran the throttle valve adaptation again and could not hear the usual clicking of the throttle butterflies as they're activated. I tried to clear the DTC's and then cycle the ignition. No luck.

Next I disconnected the negative to the battery. Connected everything up again and this time, running the adaptation, I heard the clicking. But it literally sat there for minutes on end and never finished up. Tried repeatedly with no luck and the codes will not clear.

This is on a 2013 Audi RS5

2761 - Throttle Actuator (J338)
P1579 00 [039] - Adaptation Not Started

as well as...

10253 - Throttle Throttle Controller 2 (J544)
P3037 00 [039] - Adaptation no Started (it really says no instead of not)

Any idea? Car starts fine. And thanks in advance.