Results 1 to 5 of 5

Thread: 2006 A8L Air Suspension fault

  1. #1
    Verified VCDS User
    Join Date
    Nov 2016
    Location
    Canada
    Posts
    37
    Post Thanks / Like

    2006 A8L Air Suspension fault

    Noticed that the Air Suspension light on the dash that normally comes on for a few seconds after start-up did not go out like it normally does. I checked the Air Suspension page on the MMI interface and all of the levels were disabled, except the one that it was set to "Dynamic". So when I got home, I hooked up the VCDS and found the following fault:

    Address 34: Level Control Labels: 4E0-910-553.clb
    Part No SW: 4E0 910 553 H HW: 4E0 907 553 F
    Component: LUFTFDR.-CDC H06 4480
    Coding: 0015510
    Shop #: WSC 02313 785 00200
    VCID: 280AF2086EF2E5C7F65-807C

    1 Fault Found:
    01397 - Venting Solenoid for Level Control (N111)
    009 - Open or Short to Ground - Intermittent
    Freeze Frame:
    Fault Status: 00101001
    Fault Priority: 2
    Fault Frequency: 4
    Reset counter: 30
    Mileage: 264432 km
    Time Indication: 0
    Date: 2019.02.25
    Time: 08:52:35

    I have googled it and some people suggest that it might just be the Air Suspension pump relay that needs to be replaced. Looking for suggestions on where to look for this Relay or if there is anything that I should check or test?

  2. #2
    Verified VCDS User
    Join Date
    Nov 2016
    Location
    Canada
    Posts
    37
    Post Thanks / Like
    Some more symptomatic information: The Air Suspension pump does not seem to run at all. The car seems to stay level, meaning that one corner is not dropping (thus probably not a leak in the strut?).

  3. #3
    Verified VCDS User
    Join Date
    Nov 2016
    Location
    Canada
    Posts
    37
    Post Thanks / Like
    Some more google searching has indicated that some people that have had this fault have found a broken wire going to the Air Suspension compressor. I guess that might be the first thing that I should look for, before replacing things.

  4. #4
    Verified VCDS User
    Join Date
    Nov 2017
    Location
    Latvia
    Posts
    155
    Post Thanks / Like
    You might check compressor itself behind bumper in front left corner of a car. Could be broken wiring or rusted connector.
    Venting solenoid has 2 wires going to the suspension control unit.
    Exact wire color depends on engine code:
    Either yellow/blue + yellow/purple or white/red + green/red.

    http://www.vwaudiforum.co.uk/forum/s...ad-won-t-Lower
    Not exacly A8L but not bad as an example
    Last edited by _Val; 02-25-2019 at 04:37 PM.

  5. Likes Uwe, Jack@European_Parts liked this post
  6. #5
    Verified VCDS User
    Join Date
    Nov 2016
    Location
    Canada
    Posts
    37
    Post Thanks / Like
    Sure enough... it was a broken wire right at the compressor... just as suggested. Thanks... Air suspension all back in good working order!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •