Hi all,

First time posting, so be gentle (please).

Right, I've had my Hex-V2 for a while and since I first got it, I have been able to run it under a Windows Emulator (Parallels) on my MacBook Pro. Basically, the VM is running a registered installation of Windows 10.

I've never had any problems before, and although I know only Windows is supported (so this strays into a grey area), i'ts worked perfectly.

However, I needed to code a new Sat-Nav last week and could not get the interface to be recognised in Windows (on the Mac). There is nothing wrong with the interface (Runs perfectly on a "Proper" Windows Laptop) but it simply won't be found from the "Options - Test" screen on the Mac.

Is anyone else running VCDS on a Mac (Under Windows), and if so, are there any settings or procedures I am missing to get the interface recognised?

I have uninstalled the previous installation of VCDS and reinstalled (from within Windows) and also installed the Device Drivers etc. In Control panel - device manager the Ross-Tech Dongle has a "Problem" icon on it (triangle), trying to delete and install drivers again results in Windows throwing an error - Found Drivers but failed to install bue to a "Problem". Basically, borrowed an HP laptop yesterday (Running Windows 10) and installed VCDS on that and it worked straight away. Do EXACTLY the same installation procedure in Windows 10 on the Mac and the interface is not recognised....

Really don't want to be buying a Windows Laptop (not for the cost, but, well, once a Mac fan and all that....