Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Text wrapping between fields

  1. #11
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Posts
    3,212
    Post Thanks / Like
    I'm late to this thread but we saw that on Jan 22nd from a caller with a rebuilt ABS module. They were able to code it after following the 3-step Login, Coding and Basic Settings steps but I agree. Several reports like this from various users sounds suspicious. Hopefully the Debug files shed light on this.

  2. Likes Uwe liked this post
  3. #12
    Verified VCDS User
    Join Date
    Jan 2019
    Location
    USA
    Posts
    5
    Post Thanks / Like
    Quote Originally Posted by NEtech View Post
    And you did this basic setting, right after Coding and before Ignition OFF ?
    SUCCESS!! Thank you very much for the help. I just got home and gave it a shot. It was still not working properly when hovering over the login and coding fields but I just pushed through like you suggested.

    Uwe: I'm still looking forward to anything you learn from the debug file analysis. But thanks to you and the others for getting me running. Iím going to replace the air bag clockspring next week, which I think requires recalibrating the steering sensor. I donít think Iíll have any issues now but having my vcds look like the online examples would be helpful.

    Quote Originally Posted by Jef View Post
    Where did that ABS module come from?
    This is a used unit from Matt at cheap-abs.com He repaired my original module but there were two codes that didn't show up until after he fixed the ground and I reinstalled the unit. When he learned it couldn't be repaired he found this module and hydraulic pump and shipped them out to me.

    Thanks.
    Last edited by DetroitDave; 01-29-2019 at 10:53 PM.

  4. Likes Dana, Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •