Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: VW Sharan MY13 - Clock spring trouble

  1. #11
    Verified VCDS User golfi_vend's Avatar
    Join Date
    Apr 2014
    Location
    Võru, Estonia
    Posts
    1,925
    Post Thanks / Like
    Is this used clock spring at real center? Has it been dissembled from rear and maybe G85 position altered?

    You need to make G85 basic setting. It's done via ABS and Passat 3C instructions apply here:
    Code:
    Basic Setting
    Sensor for Steering Angle (G85)
    Prerequisites:
    Start the vehicle.
    Drive in a short distance straight line on a level surface at a speed not higher than 20 km/h.
    While driving turn the steering wheel one turn to the right and one turn to the left.
    When having the steering wheel straight again stop the vehicle with the wheels pointed straight.
    Ensure that the steering wheel is not moved again.
    Keep the engine running and do not switch off the ignition.
    System voltage at least 12.0 V.
    
    [Select]
    [03 - Brake Electronics]
    [Security Access - 16]
    Enter 40168, to enable the basic setting.
    [Do it!]
    [Basic Settings - 04]
    Group 060
    [Go!]
    Activate the Basic Setting.
    [ON/OFF/Next]
    After a successful basic setting, one of the fields should say "OK".
    [Done, Go Back]
    To make sure the basic setting was successful, check the sensor again.
    [Measuring Blocks - 08]
    Group 004
    [Go!]
    Check field 1, the value has to be between -1.5 and +1.5 °.
    [Done, Go Back]
    [Close Controller, Go Back - 06]
    Note: After successful basic setting, the Steering Limit Stop needs to be adapted too.
    I am a VW Freak - Le WV Freaks OR Come visit me at my work with ODIS concerns - FORSS ODIS GeKo/FaZit access for VW/AUDI/Škoda
    The world is my oyster...

  2. Likes Uwe liked this post
  3. #12
    New User
    Join Date
    Jan 2019
    Location
    Södertälje, Sweden
    Posts
    6
    Post Thanks / Like
    In the believe that the used clock spring is faulty I changed it for a brand new one but it's the same issue with that one.
    The steering angle sensor gives no reading as shown in this screen shot.

    click to view from google drive

    What's up with that?
    Is there something blocking the G85 from giving a read?

  4. #13
    Verified VCDS User golfi_vend's Avatar
    Join Date
    Apr 2014
    Location
    Võru, Estonia
    Posts
    1,925
    Post Thanks / Like
    No answer if You did G85 calibration....
    I am a VW Freak - Le WV Freaks OR Come visit me at my work with ODIS concerns - FORSS ODIS GeKo/FaZit access for VW/AUDI/Škoda
    The world is my oyster...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •