Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Cannot recode RLFS on Octavia 5E

  1. #11
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    22,171
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by darkchina811 View Post
    I wonder why it's set to 01357 011 12345 even if I never recoded it.
    Any other changes in that module? Adaptations, etc?

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  2. #12
    Verified VCDS User
    Join Date
    Apr 2018
    Location
    ITALY
    Posts
    374
    Post Thanks / Like
    never touched it beside reading for backup. I wonder if it could have been the fake cable I had at the beginning.

  3. #13
    Verified VCDS User hadez16's Avatar
    Join Date
    Jun 2017
    Location
    Germany
    Posts
    553
    Post Thanks / Like
    Wow, Page 2 and yet no solution

    If setting Bit 2 in Byte 0 does not work in RLFS, you need to combine Bit 2 with Bit 1. Set both in a row.

    Bit 1 indicates Rain light function.

  4. #14
    Verified VCDS User
    Join Date
    Apr 2018
    Location
    ITALY
    Posts
    374
    Post Thanks / Like
    I keep getting error 31 no matter what, when trying to code to 06805D. I had to code it to 07805D. guess that's the way it is. however, I have it coded to 06A8DD in the Golf. go figure.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •