Results 1 to 2 of 2

Thread: 6R GTI Mechatronic

  1. #1
    New User
    Join Date
    Nov 2018
    Location
    South Africa
    Posts
    1
    Post Thanks / Like

    6R GTI Mechatronic

    Hi Guys
    I've got a 2013 Polo GTI and the mechatronic unit failed after it was repaired and reinstalled i reset the car as instructed by the guy who fixed it.
    " Disconnect Mechatronics unit, remove both battery terminals.
    Touch the terminals together for about 5 seconds.
    Reconnect the Mechatronics unit and leave the battery disconnected for 120 mins.
    Reconnect the battery and switch the ignition on and leave it on in the on position for 45 mins.
    Switch the key off and remove the key from the ignition.
    put key back in the ignition and switch it back on, depress the accelerator completely until the switch make contact, hold it there for 2 seconds and let go (repeat this
    process 5 times)
    Then start the car"
    When i try and start the car it tells me to put it in P/N, The gear selector was tested, it indicates on the dash if the gear selector is moved or not, it was rested using vag com, and also indicates all movements made.
    All fuses check out fine.
    any help will be appreciated please

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    20,736
    Post Thanks / Like
    Blog Entries
    1
    Hi and welcome to our forum.

    Please [url=https://forums.ross-tech.com/showthread.php?101]post an Auto-Scan for context.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •