Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 70

Thread: Mmi shut down by battery energy management

  1. #11
    Verified VCDS User
    Join Date
    Nov 2014
    Location
    UK
    Posts
    45
    Post Thanks / Like
    Sorry its taking so long, how do i know the url to attach the image

    I looked at this previously and thought that due to it being in power saving mode it has restricted the infotainment and as a result it affects everything related to infotainment

  2. #12
    Verified VCDS User
    Join Date
    Nov 2014
    Location
    UK
    Posts
    45
    Post Thanks / Like
    [IMG]C:\Users\FP\Pictures\image1[/IMG]

    dont know if this will work

  3. #13
    Verified VCDS User
    Join Date
    Nov 2014
    Location
    UK
    Posts
    45
    Post Thanks / Like
    that clearly did not work

  4. #14
    Verified VCDS User
    Join Date
    Nov 2014
    Location
    UK
    Posts
    45
    Post Thanks / Like
    easier to do it like this

    Controller Electrical Optical
    19-CAN Gateway OK OK
    07-Control Head(High/D3) OK OK
    0E-Media Player 1 OK OK
    1E-Media Player 2 OK OK
    77-Telephone OK OK
    47-Sound System ERROR ERROR
    56-Radio OK ERROR
    57-TV Tuner OK OK
    37-Navigation OK OK
    0F-Digital Radio(DAB) OK OK

  5. #15
    Verified VCDS User golfi_vend's Avatar
    Join Date
    Apr 2014
    Location
    Võru, Estonia
    Posts
    1,932
    Post Thanks / Like
    postimg.org is a place.
    I am a VW Freak - Le WV Freaks OR Come visit me at my work with ODIS concerns - FORSS ODIS GeKo/FaZit access for VW/AUDI/Škoda
    The world is my oyster...

  6. #16
    Verified VCDS User
    Join Date
    Nov 2014
    Location
    UK
    Posts
    45
    Post Thanks / Like

  7. #17
    Verified VCDS User golfi_vend's Avatar
    Join Date
    Apr 2014
    Location
    Võru, Estonia
    Posts
    1,932
    Post Thanks / Like
    You have a problem with your amplifier. Check all fuses for start.
    I am a VW Freak - Le WV Freaks OR Come visit me at my work with ODIS concerns - FORSS ODIS GeKo/FaZit access for VW/AUDI/Škoda
    The world is my oyster...

  8. Likes jakematic liked this post
  9. #18
    Verified VCDS User
    Join Date
    Nov 2014
    Location
    UK
    Posts
    45
    Post Thanks / Like
    Did that initially. All fuses are ok.

  10. #19
    Verified VCDS User
    Join Date
    Feb 2014
    Location
    NC USA
    Posts
    812
    Post Thanks / Like
    If you clear all DTCs do the same ones come back ?

    I agree with golf_vendi - there is an electrical issue with module 47.
    To get it up and running you'll need 4E0 973 802 to loop out the sound system, and probably unplug it.

    If the error persists, then it is module 56.


    2012 A8L 4.2 Oolong/Titanium. Premium, LED, Driver assist, Rear seat comfort, Dual pane, Alcantara, Panorama

  11. #20
    Verified VCDS User
    Join Date
    Nov 2014
    Location
    UK
    Posts
    45
    Post Thanks / Like
    Yes it does come back when I clear DTC's.

    Jakematic I don't understand what I need to do. Is that 4E0 a code I need to input?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •