Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Problem with Steering Wheel Module Golf V?

  1. #1
    Verified VCDS User
    Join Date
    Dec 2018
    Location
    Sweden
    Posts
    66
    Post Thanks / Like

    Problem with Steering Wheel Module Golf V?

    Hi
    Golf V 1,6 Fsi from 2004.
    After getting into the ditch - no SRSs got triggered - but following problem is present:
    The left hand turn signal is on all the time.
    I took out the steering wheel covers and problem went away for couple of hours. When I looked outside the position lights were on again.
    I pushed on the module with my hands and the lights went away - untill couple of hours again.
    No other fault codes than following for Cruise Control Switch - Defective.
    I found an used module from same car and with exact same part numbers - all numbers are the same. 1K0953549A
    With all your experience - would you say its the module thats is the problem and not the turn signal switch?
    And do I need to program the second hand module? Maby see to that the numbers are the same than in the the module thats in the car now?
    Or maby theres something I can do to fix this module or the turn signal switch? Im going to take it apart now.
    I would very much appreciate some help.

  2. #2
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    2,994
    Post Thanks / Like
    We'll need you to post a full Auto-Scan to see exactly what errors you have and how the modules are setup currently.

  3. Likes Uwe liked this post
  4. #3
    Verified VCDS User
    Join Date
    Dec 2018
    Location
    Sweden
    Posts
    66
    Post Thanks / Like
    Is it OK to do that even if my VCDS is an China clone?
    Im going to buy the original because Ive started to get problems with the USB connector - but Im not going to get it untill couple of weeks after New year. They are on Holidays here in Sweden.

    The error code is:
    00895 - Cruise Control Switch (E45): Defective

    The settings for J527 (wrote them down in the same order as appearing):
    0000022 (cruise control, rear wiper)
    01279
    785
    00200

    I'll pop out and take a full Auto-scan, just in case.

  5. #4
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,088
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Orchid70 View Post
    Is it OK to do that even if my VCDS is an China clone?
    I would recommend waiting until you have a real one, otherwise this thread will end up in the Hall of Shame..

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  6. Likes PetrolDave, Mari liked this post
  7. #5
    Verified VCDS User
    Join Date
    Dec 2018
    Location
    Sweden
    Posts
    66
    Post Thanks / Like
    So - can anyone help me with the info proveded?
    Theres no other fault codes except radio - and door locks.
    Under Engine is cruise control with an other fault code and implausible signal 17977
    I cannot wait two more weeks.
    Reason why I thought asking here was that you guys (and Dana) are specialists in VAG. And I thought this problem is quite common with the steering column control unit. It doesnt show on fault readings - because its behiving "normally" in the wrong position.

  8. #6
    Verified VCDS User
    Join Date
    Dec 2018
    Location
    Sweden
    Posts
    66
    Post Thanks / Like
    No way to attach pictures? Of my order, I thought.

  9. #7
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,088
    Post Thanks / Like
    Blog Entries
    1
    We don't attach stuff here. Text gets pasted in-line and pictures get hosted elsewhere then embedded by reference. See How to Post Pictures.

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  10. #8
    Verified VCDS User NZDubNurd's Avatar
    Join Date
    Nov 2014
    Location
    New Zealand
    Posts
    1,085
    Post Thanks / Like
    At least you're honest. Lots of people pretend they have a REAL VCDS, when they're too tight to pay for something that works properly, has support and won't break anything all by itself.

    If you're happy plugging a Chinese "clone"* into your german car... would be be happy driving a Chinese car?

    German cars have their issues, but it's nothing compared to a Chinese car


    * "Clone" is the wrong word - some of these "clones" are so poor, they directly cause damage.
    Allan
    The R32ran Thread
    How to post a full Auto-Scan
    "Duct tape can't fix stupid, but it can muffle the sound"

  11. Likes Uwe liked this post
  12. #9
    Verified VCDS User
    Join Date
    Dec 2018
    Location
    Sweden
    Posts
    66
    Post Thanks / Like
    Thanks - here is my order, lets see when I can pick it up:
    https://imgur.com/3TDpA0f

    It all starts somewhere - reading fault codes - and ends up in bigger needs
    Maby Im going to need to do other things than reading codes on the car - hope not.

  13. Likes Uwe, NZDubNurd liked this post
  14. #10
    Verified VCDS User
    Join Date
    Dec 2018
    Location
    Sweden
    Posts
    66
    Post Thanks / Like
    As promised - I took it a part and this is what the level electric connector looks like:
    https://imgur.com/a/5hI2xTh



    Do you recon I found the problem?
    Better see after that the Module is not damaged as well? Connector looks ok on it though.

    Last edited by Uwe; 12-31-2018 at 11:06 AM. Reason: Added image in-line

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •