Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 45

Thread: 2018 SQ5 OEM Trailer Hitch not working

  1. #11
    Verified VCDS User
    Join Date
    Dec 2015
    Location
    Mexico
    Posts
    24
    Post Thanks / Like
    Quote Originally Posted by golfi_vend View Post
    I think you need check fuses in rear left compartment. S77 - this a 30A fuse.

    Also fuses from ST5(RED) fuse compartment SF5(25A), SF7(15A), SF8(25A) SF9(15A).
    Thanks!, I will see this and I will let you know how it goes

  2. #12
    Verified VCDS User
    Join Date
    May 2016
    Location
    Netherlands
    Posts
    75
    Post Thanks / Like
    Hello,

    If I look at the picture I only see that 2 connectors are connected. I know that at least 3 needs to be connected.
    1 comes from the Towbar
    1 comes for power supply and ground
    1 comes for the ignition supply, canbus and brake light switch
    1 comes also normally for the button or light in the trunk

    Check this pls

  3. #13
    Verified VCDS User
    Join Date
    Jul 2014
    Location
    Tallinn, Estonia
    Posts
    216
    Post Thanks / Like
    From the pictures, its rather apparent only the voltage supply and trailer connection are connected to the module. The essential connector containing CAN, brake light and ignition is not connected. Since this car has trailer preparation, then perhaps this connector is hidden in the noise absorbtion sheathing around the voltage supply cable?

    NAR cars don't have the trunk button as their towbars are not swivelling.

  4. #14
    Verified VCDS User
    Join Date
    May 2016
    Location
    Netherlands
    Posts
    75
    Post Thanks / Like
    Ok I understand. But then you have to look for the last connector. It mist be hidden.

  5. #15
    Verified VCDS User
    Join Date
    Nov 2018
    Location
    USA
    Posts
    30
    Post Thanks / Like
    I got an email a few months ago. This is an issue on the dealer level also.

    "Dear sir or madam,

    Currently, it is not possible to parameterize KWP Body Control Module (BCM), e.g. retrofitting of the trailer hitch, with the current ODIS Service Version 5.0.3.
    The problem concerns the following car models of the brands
    Volkswagen PKW:
    • 7P Touareg
    • 3E Phideon
    Audi:
    • B8 Plattform
    o A4 ( 8K )
    o A5 ( 8F, 8T )
    o Q5 ( 8R )
    • C7 Plattform
    o A6 ( 4G0 )
    o A7 ( 4G8 )
    • D4 Plattform
    o A8 ( 4H0 )

    In this case please perform a fallback to the ODIS Service 4.4.10 version. Attached you“ll find an instruction.


    A solution via ODIS Service 5.0.4, which is expected to be available in KW45/18, will be provided promptly for the issue."
    2016 Audi A6 TDI
    So Cal, USA

  6. Likes PetrolDave, Uwe liked this post
  7. #16
    Verified VCDS User golfi_vend's Avatar
    Join Date
    Apr 2014
    Location
    Võru, Estonia
    Posts
    1,829
    Post Thanks / Like
    This is parameter loading...I know i had same warning.
    You still would be able to access trailer module.
    I am a VW Freak - Le WV Freaks OR Come visit me at my work with ODIS concerns - FORSS ODIS GeKo/FaZit access for VW/AUDI/Škoda
    The world is my oyster...

  8. #17
    Verified VCDS User
    Join Date
    Jul 2014
    Location
    Tallinn, Estonia
    Posts
    216
    Post Thanks / Like
    But does this apply to this MQBevo platform Q5?

  9. #18
    Verified VCDS User
    Join Date
    Nov 2018
    Location
    USA
    Posts
    30
    Post Thanks / Like
    Sorry, I thought it included B9. It doesn't look like it.
    2016 Audi A6 TDI
    So Cal, USA

  10. #19
    Verified VCDS User
    Join Date
    Dec 2015
    Location
    Mexico
    Posts
    24
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    If the trailer module is really Audi OEM, it should communicate, but it appears not to. Not with the car's Gateway:
    Code:
    69-Trailer -- Status: Cannot be reached 0100
    and not with VCDS either:
    Code:
    -------------------------------------------------------------------------------
    Address 69: Trailer
    Cannot be reached
    Check physical installation, check power to module.

    -Uwe-
    I'm at the dealer and the module has power, I dont know if there is an activation code or something else to do

  11. #20
    Verified VCDS User
    Join Date
    Jul 2014
    Location
    Tallinn, Estonia
    Posts
    216
    Post Thanks / Like
    Quote Originally Posted by Andres Tamez View Post
    I'm at the dealer and the module has power, I dont know if there is an activation code or something else to do
    But does it now have the third connector connected? Please read my previous post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •