Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 63

Thread: F5 Audi A5 Park Assist Retrofit

  1. #31
    Verified VCDS User
    Join Date
    Apr 2017
    Location
    UK
    Posts
    34
    Post Thanks / Like
    Quote Originally Posted by Ciamardo View Post
    Ok man, many thanks for your help, hope your coding will work on my A4!!
    No worries. Good luck.

  2. #32
    Verified VCDS User
    Join Date
    Jun 2020
    Location
    Canada
    Posts
    14
    Post Thanks / Like
    Hello!

    Thank you for the write up and details of retrofitting the PLA.
    I just finished retrofitting the 4 sensors and did the coding (Big thanks!).

    Sensors holes were perfectly drilled in the "X' of the front & rear bumper, and are perfectly centered/aligned as per the original positions

    However, I am running with a couple of concerns/issues:

    1- the shop have mistakenly installed the front bracket upwards, which means the PLA sensor plug is pointing towards up rather than from the inner side of the bumper..
    Does the orientation of the sensor bracket make a difference for the object detection ? The shop said it's ultrasonic, and the orientation of the bracket isnt doesnt play a role in object detection. anyone can confirm ?

    2- Most of the time the Park Assist works like a charm in indoor parkings, but when i attempt to use park assist for parallel park on the street, it always ends halfway because it is detecting objects that dont exists from the side where there is no sidewalk! I am convinced it is the paint markings on the street. Does it happen with anyone who retrofitted Park assist ?

    thank you for your help!

  3. #33
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    Northwest UK
    Posts
    836
    Post Thanks / Like
    Quote Originally Posted by kdagher View Post
    Hello!

    Thank you for the write up and details of retrofitting the PLA.
    I just finished retrofitting the 4 sensors and did the coding (Big thanks!).

    Sensors holes were perfectly drilled in the "X' of the front & rear bumper, and are perfectly centered/aligned as per the original positions

    However, I am running with a couple of concerns/issues:

    1- the shop have mistakenly installed the front bracket upwards, which means the PLA sensor plug is pointing towards up rather than from the inner side of the bumper..
    Does the orientation of the sensor bracket make a difference for the object detection ? The shop said it's ultrasonic, and the orientation of the bracket isnt doesnt play a role in object detection. anyone can confirm ?

    2- Most of the time the Park Assist works like a charm in indoor parkings, but when i attempt to use park assist for parallel park on the street, it always ends halfway because it is detecting objects that dont exists from the side where there is no sidewalk! I am convinced it is the paint markings on the street. Does it happen with anyone who retrofitted Park assist ?

    thank you for your help!
    I’ve retrofitted sensors many times and never installed brackets the wrong way. They are directional are the sensors on the edges of the bumper are different to the others. Whether or not it makes a difference being the wrong way I’m not sure, but there’s only 1 way to find out. Ask the garage to remove them and put the brackets the other way.

  4. #34
    Verified VCDS User
    Join Date
    Jun 2020
    Location
    Canada
    Posts
    14
    Post Thanks / Like
    Itís complicated to remove them now unless i am 100% sure it worth the risk, hence my question. Do you know Which direction are the side sensors supposed to be installed for the front and rear? Where is the electrical connector suppose to point at ? What about the bracket, what is the correct direction?

    Thanks

  5. #35
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    Northwest UK
    Posts
    836
    Post Thanks / Like
    Quote Originally Posted by kdagher View Post
    It’s complicated to remove them now unless i am 100% sure it worth the risk, hence my question. Do you know Which direction are the side sensors supposed to be installed for the front and rear? Where is the electrical connector suppose to point at ? What about the bracket, what is the correct direction?

    Thanks
    There’s arrows inside of the bumper that tells you the direction of the sensors, you can’t get it wrong. They are easy to remove and if you break them they’re cheap enough to replace.
    I’d have to remove a bumper to be sure but from memory the rear ones have the connector on the inside section of the bumper and face inwards facing about 4 o’clock. The fronts I can’t recall. I can’t be 100% sure unless I remove a bumper.
    The bumper has a square marking that tells you where to place the bracket. Honestly you can’t get it wrong.

    I use VAS6615 bracket holders and then hot staple them in. Perfect every time.

  6. #36
    Verified VCDS User
    Join Date
    Jun 2020
    Location
    Canada
    Posts
    14
    Post Thanks / Like
    I just checked on my front bumper PLA sensors, easy access from the wheel arch.. there is only a circle where i drilled in the middle, no direction For the bracket nor sensor.

    I really want to figure out why only parallel parking on the street the side sensors go crazy and park assist ends early..




    (Picture taken from instructions uploaded in the original post)
    Last edited by kdagher; 06-29-2020 at 11:22 AM.

  7. #37
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    28,937
    Post Thanks / Like
    Blog Entries
    1
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  8. #38
    Verified VCDS User
    Join Date
    Jun 2020
    Location
    Canada
    Posts
    14
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    These links don't work for me.

    -Uwe-
    the site was down.. i fixed the link.sorry

  9. #39
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    Northwest UK
    Posts
    836
    Post Thanks / Like
    They still don’t work

  10. #40
    Verified VCDS User
    Join Date
    Jun 2020
    Location
    Canada
    Posts
    14
    Post Thanks / Like
    Quote Originally Posted by myounus View Post
    They still donít work
    Please check my post, pictures are displayed..

    Anyways, we have drifted from my initial concern.

    Would anybody know, if the sensor orientation matter for detecting objects?

    Any reasons why the side sensor would detect non existing objects on the opposite side of the sidewalk, where there is usually paint markings on the asphalt? They work perfectly indoor parkings..

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •