Page 6 of 6 FirstFirst ... 456
Results 51 to 55 of 55

Thread: VW Scirocco 2010 Discover Media and RVC retrofit

  1. #51
    Verified VCDS User
    Join Date
    Dec 2018
    Location
    Poland
    Posts
    46
    Post Thanks / Like
    Quote Originally Posted by siLc View Post
    5J0919475C should be good for you. According to ETKA, its used from the same time as Škoda's Discover Media PQ 5L0035680 on the Yeti.
    I see on ETKA online that Yeti 2016 group 9, subgroup 919-051 has 6 sensors (4 inner, 2 outer) so the question is if for sure my Skoda 5J0919475C/5J0919475A module support only or at least 4 sensors?

  2. #52
    Verified VCDS User
    Join Date
    Jul 2014
    Location
    Tallinn, Estonia
    Posts
    216
    Post Thanks / Like
    Quote Originally Posted by cruzbdg View Post
    I see on ETKA online that Yeti 2016 group 9, subgroup 919-051 has 6 sensors (4 inner, 2 outer) so the question is if for sure my Skoda 5J0919475C/5J0919475A module support only or at least 4 sensors?
    I'm not sure about this but perhaps its time look at brochures and pricelists for the Yeti. They should shed light on what equipment was available for the model.

  3. #53
    Verified VCDS User
    Join Date
    Dec 2018
    Location
    Poland
    Posts
    46
    Post Thanks / Like
    I've checked. Re-mapping is needed for both plugs between valeo and bosch. I will check how it will work with my Bosch sensors, when I will make adapter for demo installation.

  4. #54
    Verified VCDS User
    Join Date
    Dec 2018
    Location
    Poland
    Posts
    46
    Post Thanks / Like
    Hello. I have newer sensors, Skoda 1J0 4K PDC module and a bumper wires from Golf VI. I did mapping and plug and play connection. OPS on RVC video works
    Discover Media from Scirocco 2010
    Last edited by cruzbdg; 02-26-2019 at 05:24 AM.

  5. #55
    Verified VCDS User
    Join Date
    Dec 2018
    Location
    Poland
    Posts
    46
    Post Thanks / Like
    Hello. Does anybody know if I can configure PDC module to keep active parking aid system for a few seconds when forward gear is engaged? In my previous/factory module (Bosch) parking aid was active for a few seconds if the obstacle was detected and I engaged forward gear.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •