Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: HEX-NET: Creating a Controller Channel Map not possible, Audi A4 8W, controller 6D

  1. #11
    Ross-Tech Employee Eric's Avatar
    Join Date
    Jan 2014
    Location
    Lansdale, PA, USA
    Posts
    2,848
    Post Thanks / Like
    Your email got stuck in the pipes somewhere and only got to me on Fri night. I will look this week, in the meantime I was able to do a complete channel map of all controllers on Shaun's B9 A4 without issue.
    You ain't metal till you got a clutch pedal

  2. Likes Dana liked this post
  3. #12
    Verified VCDS User
    Join Date
    Apr 2018
    Location
    Germany
    Posts
    13
    Post Thanks / Like
    Issue solved

    Big thanks to the support team, for the patience with my car.

  4. Likes Uwe, Eric, Dana liked this post
  5. #13
    Verified VCDS User TBAx's Avatar
    Join Date
    Dec 2016
    Location
    DE
    Posts
    572
    Post Thanks / Like
    So the issue was the car rather than the interface? What was done to fix the problem?

  6. #14
    Verified VCDS User
    Join Date
    Apr 2018
    Location
    Germany
    Posts
    13
    Post Thanks / Like
    My car seems to be a little bit special.

    A new codeblock for the interface solves the issue.

  7. Likes PetrolDave, TBAx, Eric, Uwe, jyoung8607, Dana liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •