Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: 2014 plate Seat Alhambra - Rear Heaters are not blowing hot air

  1. #11
    Verified VCDS User golfi_vend's Avatar
    Join Date
    Apr 2014
    Location
    Võru, Estonia
    Posts
    1,893
    Post Thanks / Like
    Software update updates hvac module. I'm presuming somesort of map for valve is tweaked.
    I am a VW Freak - Le WV Freaks OR Come visit me at my work with ODIS concerns - FORSS ODIS GeKo/FaZit access for VW/AUDI/Škoda
    The world is my oyster...

  2. #12
    Verified VCDS User
    Join Date
    May 2018
    Location
    UK
    Posts
    7
    Post Thanks / Like
    okay pictures here



  3. #13
    Verified VCDS User
    Join Date
    May 2018
    Location
    UK
    Posts
    7
    Post Thanks / Like
    okay pictures here

    https://imgur.com/a/itAzeD9

  4. Likes Uwe liked this post
  5. #14
    Verified VCDS User
    Join Date
    May 2018
    Location
    UK
    Posts
    7
    Post Thanks / Like
    Quote Originally Posted by DanPhil View Post
    Great thread! and great forum.

    As far as i can see the cog doesn't break because of a stuck valve. ( i can easily turn the valve by hand using a small screw driver).

    PHil
    Its probably the cold weather causing weakness in the plastic, or causing a slight jam, as it is close to the inner arch/subframe
    Last edited by Chimpy; 12-22-2018 at 01:38 PM.

  6. #15
    Verified VCDS User
    Join Date
    May 2018
    Location
    UK
    Posts
    7
    Post Thanks / Like
    Thanks Uwe, as I turn, the lights follow, its made a huge difference

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •