Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Problems wih interface drivers after updating version 18.9.0

  1. #11
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    2,467
    Post Thanks / Like
    Quote Originally Posted by -Jake- View Post
    After update the interface status is still "questionable". Is this normal?
    When it's not plugged into a car that's normal.

  2. #12
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    25,081
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by -Jake- View Post
    I did try your instruction and it turned my laptop a completely brick. Grey screen, nothing worked.
    That's rather strange.

    Quote Originally Posted by -Jake- View Post
    By using the task manager managed to enable all services and brick turned to a working computer.
    OK.

    Quote Originally Posted by -Jake- View Post
    I did try only disable all programs from the startup tab and this worked. I was able to connect to interface via VCDS and I manged to update the firmware.
    Cool! Now your mission is to figure out which of the programs in your Startup tab is ill-behaved enough to grab/block access to the interface and report back.

    Quote Originally Posted by -Jake- View Post
    After update the interface status is still "questionable". Is this normal?
    Yes, if it sees no power at all from the car side, that is normal.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •