Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Hex-net error help please

  1. #11
    Verified VCDS User
    Join Date
    Oct 2018
    Location
    UK
    Posts
    6
    Post Thanks / Like
    yes definitely ..just getting fed up going round in circles.....
    Gendan last response was to re-post this online.....so I now have a VCDS incapable of WiFi access after they swapped SD Card

  2. #12
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    22,576
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by maxx16v View Post
    Enabled wireless frequency is 2.4 Ghz wireless mode 802.11b/g/n mixed channel is manual ( grayed out is channel 1 and also grayed out is channel width 20 Mhz)
    I wonder why Channel 1 is grayed out? Use channel 6 or 11. The HEX-NET cannot use anything above 11.

    Quote Originally Posted by maxx16v View Post
    Enabled wireless frequency is 5 Ghz wireless mode 802.11a/n/ac mixed channel is manual ( grayed out is channel 44 and also grayed out is channel 20/40 Mhz).
    The HEX-NET doesn't support 5 GHz at all.

    Quote Originally Posted by maxx16v View Post
    I am using a Samsung Galaxy S7 Edge and using my personal wifi hotsopt to connect the Hex-Net as per instructions that came with it to connect to mobile but it does not see a signal at all from Hex-Net.
    If you are trying to use your phone's hot-spot, then of course the phone isn't going to see a signal from the HEX-NET. In that case the HEX-NET must connect to the phone's hot-spot.

    Quote Originally Posted by maxx16v View Post
    yes definitely ..just getting fed up going round in circles.....
    Gendan last response was to re-post this online.....so I now have a VCDS incapable of WiFi access after they swapped SD Card
    Have you set up the WiFi profiles again using VCIConfig? WiFi profiles are stored on the SD Card, so replacing it means all previous WiFi configuration data is gone and needs to be re-done.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. #13
    Verified VCDS User
    Join Date
    Oct 2018
    Location
    UK
    Posts
    6
    Post Thanks / Like
    the HEX-NET does not connect to the phones hotspot .
    will retry the VCIConfig again but something is not right at all as it takes forever or just times out
    will try a hard reset of 45-50 seconds and start all over.
    will update again next week when I am back home again from work.

  4. #14
    VCDS Distributor Mike@Gendan's Avatar
    Join Date
    Jun 2014
    Location
    Swansea, UK
    Posts
    326
    Post Thanks / Like
    Quote Originally Posted by maxx16v View Post
    back again with the same VCDS issues as before...

    I have had this sent back to the supplier and they ''allegedley'' replaced the sd card...same issue still exists which is it either takes forever to connect to wifi or not at all until you reboot it and the other is it will not even connect to my mobile ! but they say they cannot get it to ''fault''.
    Just to confirm, there's no "allegedly" about it.
    I personally replaced the SD card in your interface as a precaution as we couldn't get the interface to present the errors you were describing (SD critical error).
    We still have the original SD card here in case Ross-Tech wish to examine it.

    Having replaced the SD card I did the 45 second reset to pair the new card with the interface, then tested it in infrastructure mode on our Wi-Fi (a BT Business Smart Hub) and in AP mode, both of which worked fine.
    When you subsequently called us for support having received it back, from memory you did not have the interface or the car with you at the time for us to be able to try anything, but I suggested doing the 45 second reset again.
    Apparently I should put something witty or profound in here...

  5. Likes jyoung8607, Zenerdiode, Eric, Dana, Uwe, PetrolDave liked this post
  6. #15
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    USA
    Posts
    783
    Post Thanks / Like
    the HEX-NET does not connect to the phones hotspot . will retry the VCIConfig again but something is not right at all as it takes forever or just times out
    Just a note, if something with the encryption is wrong, such as if your phone is using an encryption method that the HEX-NET doesn't support, it may appear as a timeout. As a test I would try disabling security on your phone's hotspot and see if it can connect then. If it works with encryption off, then double check your password and what encryption settings you are using. There are certain non-standard modes of WPA that the interface does not support.

  7. Likes PetrolDave, Mike@Gendan, Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •