Results 1 to 2 of 2

Thread: Not working Internet on MMI 3GP SIM Audi A6 2012

  1. #1
    Verified VCDS User
    Join Date
    Feb 2016
    Location
    Czech Republic
    Posts
    51
    Post Thanks / Like

    Not working Internet on MMI 3GP SIM Audi A6 2012

    Hello
    I have:
    Audi A6 2012 MMI 3GP with sim
    and there does not work internet via SIM (T-mobile CZ) - newest FW 1001 and maps 6.25.3 (i have there also right APN for my provider)

    Now i got from friend newer A6 2013 with MMI 3GP and older FW (aprox 6xx) - and internet does not work too. I tried newest FW, but it have the same symptom :-/

    If i connect laptop and make ipconfig /all, there are nameservers 192.168.100.1 and 100.2

    Is it right ?

    I tried also overwrite resolf.conf (here is how): (without succes internet working)
    https://thetechycorner.wordpress.com...-google-earth/

    My sim work in A6 2015 facelift good. I try also replace SIM for new one... Nothings help.

    Do some one the same symptom ?

    I try add some pictures from green menu.

    Here is ipconfig /all from notebook:
    Code:
    Default Gateway . . . . . . . . . : 192.168.1.1 
       DHCP Server . . . . . . . . . . . : 192.168.1.1 
       DHCPv6 IAID . . . . . . . . . . . : 38044928 
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-20-47-17-8D-50-7B-9D-8F-B6-84 
       DNS Servers . . . . . . . . . . . : 192.168.2.100 
                                           192.168.2.101 
       NetBIOS over Tcpip. . . . . . . . : Enabled

  2. #2
    Verified VCDS User
    Join Date
    Feb 2016
    Location
    Czech Republic
    Posts
    51
    Post Thanks / Like

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •