Results 1 to 7 of 7

Thread: Hex net beta update stuck in transfer loop

  1. #1
    Verified VCDS User
    Join Date
    Dec 2016
    Location
    Cardiff(ish), South Wales, UK.
    Posts
    63
    Post Thanks / Like

    Hex net beta update stuck in transfer loop

    Hi folks,

    I’ve just updated my VCDS to the Beta 18.7.2 and it told me that there is a Beta update for my Hex Net interface, I’ve been “updating” it for about half hour now and the transfer part of the process keeps going to 19% and then back to 1% and then gradually back to 19% only to restart at 1% in a constant loop, is there a known issue for this? Or is it a Beta issue?

    I have a video of this loop to send if that helps?

    Current version:

    CB: 0.4411
    FW: 0.254
    CFB: 0.10
    BL: 0.28
    DS: 00000050

    New versions:

    CB: 0.4430
    DS: 60000055

    Thanks

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    22,576
    Post Thanks / Like
    Blog Entries
    1
    Reboot it. Try again.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. Likes AudiGit liked this post
  4. #3
    Verified VCDS User
    Join Date
    Dec 2016
    Location
    Cardiff(ish), South Wales, UK.
    Posts
    63
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    Reboot it. Try again.

    -Uwe-
    Thanks Uwe,

    The problem has now changed: VCDS no longer recognises the interface when I “Test” and here is a timeline of what’s happened since:

    Flashing red light on interface,
    CB changed to 0.0,
    Held button on interface to see if that did anything - light is now flashing green instead of red,
    Now got CB: 0.4430 but DS is now 00000000,
    It’s telling me there is an update available but get “Error code -8” when I try to update,
    Keep seeing “get ds ver timeout” at the bottom of the window - guess that explains why my DS is 00000000 but not why it’s changed?

    Any ideas?

    Thanks

  5. #4
    Verified VCDS User Zenerdiode's Avatar
    Join Date
    Jun 2014
    Location
    Newcastle, England
    Posts
    899
    Post Thanks / Like
    How long did you hold the button? Try holding it for 45 seconds, don't let go, no matter how it beeps when you hold it. Then try VCI Update again.

  6. Likes AudiGit liked this post
  7. #5
    Verified VCDS User
    Join Date
    Dec 2016
    Location
    Cardiff(ish), South Wales, UK.
    Posts
    63
    Post Thanks / Like
    Quote Originally Posted by Zenerdiode View Post
    How long did you hold the button? Try holding it for 45 seconds, don't let go, no matter how it beeps when you hold it. Then try VCI Update again.
    Hiya Zenerdiode!

    Beep? I’ve never heard this unit beep in all the times I’ve used it ha ha...

    I’ve just held the button for over 45 seconds and no beep at any point. Is it strange that now I’m more concerned that mine doesn’t beep? Lol.

    Well, there is no change. If I keep the button held when plugging in the USB then the light flashes green, if I don’t touch the button, it flashes red. Still no DS info.

    I’ve even reverted back to the released version of VCDS (18.2.1) and still nothing.

    Once it gets to the stage of “Building SD update” it just hangs for a bit and then “error code -8”

    Frustrating! Lol
    Last edited by AudiGit; 09-23-2018 at 12:22 PM. Reason: VCDS version

  8. #6
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    22,576
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by AudiGit View Post
    The problem has now changed: VCDS no longer recognises the interface when I “Test” and here is a timeline of what’s happened since:

    Flashing red light on interface,
    CB changed to 0.0
    See here please:
    https://forums.ross-tech.com/showthread.php?13306

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  9. Likes Boki Ar liked this post
  10. #7
    Verified VCDS User
    Join Date
    Dec 2016
    Location
    Cardiff(ish), South Wales, UK.
    Posts
    63
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    Absolute legend.

    Thank you so much for taking the time to sort out what is probably an annoying common ignorance!

    All sorted and back running.

  11. Likes Boki Ar, Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •