Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Is my Intake Manifold Toast?..

  1. #31
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    The Bay, CALI
    Posts
    69
    Post Thanks / Like
    I’ve read both yes and not necessarily. The RMS does allow for some air exchange so it may be secondary to say installing the wrong revision of PCV case. Some have written that if a revised version is installed without the corresponding software update via dealership, that the adjusted settings would most likely result in continued poor idling and fuel trim issues.
    That said, if the RMS is significantly damaged/cracked then pretty much all bets are off. My guy has me hedging towards the latter though how could one differentiate between an RMS & day a FMS leak?
    Also, any insights as to why I’m generating all these ERROR messages regarding output tests and basic settings would be helpful here.

  2. #32
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    12,801
    Post Thanks / Like
    I’ve read both yes and not necessarily. The RMS does allow for some air exchange so it may be secondary to say installing the wrong revision of PCV case. Some have written that if a revised version is installed without the corresponding software update via dealership, that the adjusted settings would most likely result in continued poor idling and fuel trim issues.
    That said, if the RMS is significantly damaged/cracked then pretty much all bets are off. My guy has me hedging towards the latter though how could one differentiate between an RMS & day a FMS leak?
    Also, any insights as to why I’m generating all these ERROR messages regarding output tests and basic settings would be helpful here.





    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  3. #33
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    The Bay, CALI
    Posts
    69
    Post Thanks / Like
    I’m afraid you have me at a considerable disadvantage. I’ve looked into the causes of my dilemma, double checked the basics ie, new plugs/gapped properly, new coils, checked wiring, hoses, and connections. Discovered & replaced the PCV valve + breather tube given the ruptured diaphragm, attempted a leak test with uncertain results, re-examined & tightened all intake + Intercooler hose clamps, performed oil/filter change + attempted to resolve the lower leak via ATP-G205 as well as replacing the turbo oil return line, which looked to also be leaking. That all said, given the intake manifold looks needing to be replaced, is there anything else, aside from the rear main seal, that I’m grossly overlooking? Of concern is the repeated message of “Task Aborted due to safety; turn off then on your engine” message. Which or both are contributing to the system not allowing me to perform basic tests/run simple operations? I’m all but ready to chuck in the towel and have a trained mechanic give it a good once-over, perform leak/compression tests to see what all I’m facing aside from what we’ve somewhat established.

  4. #34
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    The Bay, CALI
    Posts
    69
    Post Thanks / Like
    I failed to mention having replaced the MAF as well as cleaning throttle body, though I failed to replace the gasket...will do so now!

    Update: after having replaced PCV valve/upper breather hose, initially saw no improvement with same faults popping up. Upon clearing codes and restarting, noticed appreciable improvements both in idling and pedal responsiveness. Drove for approx 70+ miles and no check engine light! Almost felt as if I had my car back! Then, upon returning home, check engine comes back as well as brake pads warning along with EPC and hazard warning lights!! :❗️...Alas, it was for not.
    Last edited by Poodini; 09-16-2018 at 11:00 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •