Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: VCDS wont update and beeps

  1. #11
    Verified VCDS User
    Join Date
    Apr 2015
    Location
    USA
    Posts
    107
    Post Thanks / Like


    Is that what you needed?

  2. Likes Dana liked this post
  3. #12
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Posts
    3,082
    Post Thanks / Like
    Yep, that's exactly what we needed. It looks like the SD card is failing and those are specially formatted so we need to send you one.

    We need to confirm the shipping address so I'll send you an email shortly.

  4. Likes Uwe, Boki Ar liked this post
  5. #13
    Verified VCDS User
    Join Date
    Apr 2015
    Location
    USA
    Posts
    107
    Post Thanks / Like
    Replied to the email!

  6. Likes Dana, Uwe, Boki Ar liked this post
  7. #14
    Verified VCDS User
    Join Date
    Apr 2015
    Location
    USA
    Posts
    107
    Post Thanks / Like
    I installed the new sd card but the app now says there is something wrong with the sd card and I need to contact you guys about it.

  8. #15
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    19,921
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by WheelerKB View Post
    I installed the new sd card but the app now says there is something wrong with the sd card and I need to contact you guys about it.
    Have you paired the new card with the HEX-NET? The procedure is as follows:

    With the HEX-NET powered up (either from a USB power source or plugged into a car, it doesn't matter), press and hold the red button for 45 to 50 seconds. Use a timepiece of some sort. When you release the button, you should get a short confirmation beep. Once you do, leave the HEX-NET powered up for a while (5 minutes or so), then remove power and let it sit unpowered for a bit before powering it back up.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  9. #16
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    1,391
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    Have you paired the new card with the HEX-NET? The procedure is as follows:

    With the HEX-NET powered up (either from a USB power source or plugged into a car, it doesn't matter), press and hold the red button for 45 to 50 seconds. Use a timepiece of some sort. When you release the button, you should get a short confirmation beep. Once you do, leave the HEX-NET powered up for a while (5 minutes or so), then remove power and let it sit unpowered for a bit before powering it back up.
    I can confirm this procedure works, this is what got my HEX-NET working again earlier this week.

  10. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •